Can you still download 2.2.1 apps?

Discussion in 'iPhone' started by MacOSXuser, Nov 13, 2011.

  1. MacOSXuser macrumors regular

    Nov 1, 2007
    Can you still download apps first made for the 2G iphone from app store as of now? I don't know what's the requirement now for developers it seems like i cant find any apps good for 2.2.1 version, most if not all require iOS 3.1.

    Are there any for the old iphone? I downgraded from 3.1 because it was running too slow and now it's run blazing fast. please help
  2. Merthyrboy macrumors 6502

    Jul 21, 2008
    When I had 2.2.1 a few months ago there were some apps still available but it doesn't tell you in the description what software they need do you kinda have to guess a bit. There are still a few apps out there though it's just slightly tricky to find them.
  3. FreakinEurekan macrumors 68040


    Sep 8, 2011
    Eureka Springs, Arkansas
    It's up to the app developer - if they want to support v2.x they can, but it usually requires a fair bit of effort on their part to ensure that the app functions properly without any of the newer API calls & I'm sure most don't because that market is so small now.

Share This Page