Can'c connect to wifi on iPhone after updating to Lion 10.7.1 on iMac

Discussion in 'iPhone' started by sulpfiction, Sep 17, 2011.

  1. sulpfiction macrumors 68030

    sulpfiction

    Joined:
    Aug 16, 2011
    Location:
    Philadelphia Area
    #1
    Can someone please help me here. Everything on my network was working completely fine until I updated my iMac to Lion 10.7.1. Now my iPhone won't connect to wifi and keeps asking me for password. Not sure if I'm in the right forum for this question but hopefully one of you guys can help. I have an AP extreme as my router.

    I know there have been a lot of wifi problems with Lion that 10.7.1 was supposed to address. Mine however was working perfectly with 10.7.0. What gives?
     
  2. ste1164 macrumors 6502a

    ste1164

    Joined:
    Jan 4, 2009
    #2
    I don't think updating your iMac would affect your phones wifi, try restoring your iPhone?
     
  3. sulpfiction thread starter macrumors 68030

    sulpfiction

    Joined:
    Aug 16, 2011
    Location:
    Philadelphia Area
    #3
    Well, It did. There have been a lot of wifi connectivity issues with lion. I've read more about people having issues with MB, but I'm having the same exact issues with my phone. It shows the network, (which it should join automatically) then asks me for my password. I put the password in and it just pops right back up again asking for the password, over and over. Sometimes it will lock on and show the check mack next to the network, but only for a second, then it goes away.

    It is SUPER annoying! I know someone out there knows of this issue. I just need them to find this post and HELP ME!
     

Share This Page