Cannot burn CD-R's with superdrive

Discussion in 'Mac Help/Tips' started by rEd Eye, Jul 29, 2002.

  1. rEd Eye macrumors regular

    Nov 28, 2001
    I origininaly posted this at the apple discussions/support forum
    ,but have since received no usefull info.Any suggestions?

    When I first bought my Dual Ghz G4 in February,I managed to burn one Data CD with the superdrive and Toast Titanium before I started to get an error when writing the lead out.
    _I attributed it to settings I was unaware of,and did not pursue it further,as I had my SCSI Yamaha CDRW that I used instead.Just recently though,I removed the SCSI card and Yamaha burner from from my mac,and put it in my PC.Now when attempting to burn data CR-R's with the superdrive,I am still ruining every disk regardless of which OS or burning app I use.Under OS9,the Apple disk burner gives me an error,after ruining the disk(sorry,I can't remember which error),and Toast Titanium 5.13 gives me this error:
    SENSE CODE=0X72,0X03

    LEAD OUT FAILED TO BE WRITTEN,or something like that.

    Under OSX with Apple disk burner,I receive no error messages,but my disk is ruined.
    _I have no problem burning DVD-R's
    _I did however manage to burn one CD-R under OS9 with Toast recently,after removing the Apple disk burner extension,and "wiggling"the wires attached to the superdrive.But,now I just get this error everytime again.
    _Any idea's?I'm getting sick of destroying disks trying to figure this out,and due to living in a remote location,I am more than reluctant to give up my computer for the next month just to have a faulty drive serviced.
    (I also have no problem burning audio CD's)

    2002 G4 Quicksilver,2X1 Ghz
    Mac OS 9.2.x
    1Gb SDRAM,NVIDIA Geforce 4MX
  2. topicolo macrumors 68000


    Jun 4, 2002
    Ottawa, ON
    Try to reduce the speed of the burner. It may be going too fast for your hard drive to supply a continuous stream of data, thus getting you a buffer underrun error
  3. rEd Eye thread starter macrumors regular

    Nov 28, 2001
    Ive tried that.No matter which speed I use with Toast 5.14 , once the disk is entirely written and finishing,I get the error something like "Lead in or lead out failed to be written",and the above error code.The entire disk appears written,but only mounts as a zero k apple packet media.It just seems odd as every other function of the drive works fine,except writing data CD R's,which has only worked several times.If anything,it seems like faulty firmware,but as there are no fimware updates available......
    I suppose the drive is faulty,and I'll need to get it replaced,but what a pain!
  4. AlphaTech macrumors 601


    Oct 4, 2001
    Natick, MA
    Did you get the Applecare with the Dualie??? If not, invest in it and you get on site service for the full term of the warranty (extends it to three years total). Contact Apple after you have AppleCare (and it goes through their databases, a day or two) and then report the drive issue. They will dispatch a local AASP tech to you, or make arrangements to get the replacement for you. Worst case, you can call the local AASP and have them come to you and replace the drive (after you get the AppleCare). I have had an AASP come to our site (at work) to replace an iMac hard drive (within the Applecare term). It cost us nothing to do this (above the cost of the plan).

    I will be getting the AppleCare for my TiBook soon (still under the 1 year warranty) so that if anything happens (except from abuse damage) it is covered.

    BTW, have you tried resetting the open firmware, zapping the pram or running the fsck -y??? Those items might fix the issue, it's worth a shot and will not do any harm to the system.
  5. rEd Eye thread starter macrumors regular

    Nov 28, 2001
    I'll look into these possibilities.....
    Thanx alot for the tips,I appreciate it!
    Not so sure about the onsite service where I live,but maybe I can get a replacement drive sent for exchange,if apple does't mind me doing the swap myself.

Share This Page