cannot retreat from a way to large of a zoomed full screen

Discussion in 'iMac' started by paxtonstafford, Dec 9, 2014.

  1. paxtonstafford macrumors newbie

    Joined:
    Nov 1, 2014
    #1
    infrequently, i accidentally tap the magic mouse -the screen zooms to very annoying and very large(to large for anyone)--with no apparent way to reduce it--i have not yet determined which screens it does it on. i suspect that is the key-but it cannot be just me--can it?-sorry for the sketchy information--this is ongoing for several months now- thank you
     
  2. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #2
    Hi,

    does this happen in Safari ?

    Maybe it's the "smart zoom" : double tap with one finger to zoom in, again to zoom out.
     
  3. Mydrivec macrumors member

    Joined:
    Jul 10, 2012
    Location:
    RI
    #3
    Zoom

    I believe you can turn off advanced gestures in the system settings > Mouse section.

    or you could use something other than a magic mouse.
     
  4. paxtonstafford thread starter macrumors newbie

    Joined:
    Nov 1, 2014
    #4
    SMART ZOOM MAY BE PART OF IT I JUST NOW DID ON THIS SITE- MACRUMORS -WORKED A COUPLE OF TIMES THEN ZOOMED OUT TO FAR AND WILL NOT ZOOM BACK, YES IT COULD AND PROBABLY IS WITHIN THE SETTINGS BUT I HAVE DETERMINED THAT TRIAL AND ERROR DOES NOT WORK WELL-(FOR ME)-I CANNOT ALWAYS RETURN--??thank you
     
  5. paxtonstafford thread starter macrumors newbie

    Joined:
    Nov 1, 2014
    #5
    i have to close it out find it again reopen it and then i am ok unless i do it again, then i throw a chair out the window. but that doesn't work either
     
  6. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #6
    Command-0 should restore normal view.

    To disable Smart Zoom go into System Preferences > Mouse and uncheck the option for Smart zoom.
     

Share This Page