cannot upgrade to the latest version of OSX .3

Discussion in 'Mac Apps and Mac App Store' started by karlakr8, Jul 7, 2004.

  1. karlakr8 macrumors newbie

    Apr 7, 2004
    I have just reinstalled Panther on my computer. I then wanted to upgrade it to the latest version 10.3.4 but the installer would keep on telling me my haddrive didn't meet the requirements for this installation. I had the latest version before reinstalling the whole system though.

    Could it be that I have to go back and upgrade Panther step by step, i.e. install 10.3.2 then 10.3.3 and finally the latest one?

  2. JOD8FY macrumors 6502a


    Mar 22, 2004
    United States
    There was a thread about this a while ago. I think it was with an older mac though and they solved it by installing a Hard Drive update found at Try restarting the computer, repairing permissions, etc.

    Good luck,
  3. karlakr8 thread starter macrumors newbie

    Apr 7, 2004
    yep, mine is quite an antique machine too. imac, g3. thanks i'll try it
  4. King Cobra macrumors 603

    Mar 2, 2002
    Make sure you're trying to update straight to 10.3.4 from the combo update, not the regular update. If you're on dial-up, like I am, pull an overnighter on the Combo update, and save the package for reinstallation if necessary (something you should do by a force of habit).
  5. karlakr8 thread starter macrumors newbie

    Apr 7, 2004
    o well, that might be it. i'll see wether my dial up connection will make it till the morning without hanging up...
  6. karlakr8 thread starter macrumors newbie

    Apr 7, 2004
    Ok, I have the combo update pack now. And it still doesn't like it! I also tried the earlier versions, i.e. 10.3.2 and 10.3.3 but nothing of that would work. I have plenty of space on my harddrive. The error message is quite minimalistic too, it only says the harddrive wouldn't meet the requirements.

Share This Page