Canon Pixma MP150 Ink level monitor won't let me use refills - says ink is low

Discussion in 'Mac Accessories' started by redsteven, Jun 3, 2008.

  1. redsteven macrumors 6502a

    redsteven

    Joined:
    Aug 22, 2006
    #1
    Okay, so I bought a super awesome easy to use ink refill kit for my Canon Pixma MP150. The cartridge refilled fine, but the printer is being cranky and won't let me print because it still thinks the ink is low.

    As some of you may know, most printers monitor your ink level, but they usually simply estimate the remaining ink based on how much ink the printer things it has used up in printing. It has no idea how much ink is actually left in the tank... and will still think it's low if you refill the cartridge.

    My printer, however, doesn't let me print now that it thinks my refilled cartridge is low.

    According to canon's website, i'm SUPPOSED to get an error message on my screen asking if I want to continue printing anyway... but I don't, and their support hasn't been very helpful.

    I don't get ANY error message at all. The Printer Setup Utility simply stops all print jobs for that printer without any explanation. I've figured out through experience in the past that this is always solved by replacing a low ink cartridge. It's a pretty stupid system cause it doesn't even tell me that's why it won't print... but every time I try to resume the print jobs it immediately stops them again.

    Do you guys have any tips on how I can turn off the ink level monitor on the printer, or on how I can force it to print anyway.

    Do you guys think that maybe Gimp-Print drivers would let me bypass the ink monitoring? If I do that, then will gimp-print still give me full control over the printer (i.e. will I still be able to clean the nozzles and stuff using gimp-print drivers?)
     
  2. redsteven thread starter macrumors 6502a

    redsteven

    Joined:
    Aug 22, 2006
    #2
    UPDATE: gimpprint isn't helping. I tried using it but the colors it prints are all weird.... it's like somebody inverted the colors.

    anybody else have advice?
     
  3. moonija macrumors newbie

    Joined:
    Jun 3, 2008
    #3
    It seemes like Your printer doesn't recognize the cartridge ink(?).
    Or maybe you've exchanged your cartridge?
     
  4. redsteven thread starter macrumors 6502a

    redsteven

    Joined:
    Aug 22, 2006
    #4
    yeah, i said in the first post that i refilled the cartridge. I need some way to bypass the printer driver not letting me print because it thinks the ink is low.

    That's why i wanted to try using guten-print... because THAT driver isn't made by Canon, and therefore is not interested in preventing me from using refilled cartridges.

    According to canon's site, i'm SUPPOSED to get an error message on screen telling me that the ink is low, and I'm SUPPOSED to have to the ability to just click "okay" or something and make it print anyway, but I never get that.

    All that happens is the print queue stops for the printer. It just stops all print jobs without any explanation. If I restart the queue it immediately stops it again. The reason I know that the low ink is causing this is because it's happened in the past when the ink was low, and it always goes away if I replace the ink cartridge with a new one... but this time I refilled it instead.
     
  5. moonija macrumors newbie

    Joined:
    Jun 3, 2008
    #5

    then probably the last option would be to replace the cartridges....
    if your printer doesn't recognize the refilled ink:(

    I really don't know what else to suggest...
    I here an expert anyway?????
     
  6. daisytlh macrumors newbie

    Joined:
    Jun 10, 2008
    #6
    How to disable ink level monitor??

    Did anybody ever figure out how to do this?? I bought refilled ink tanks for the first time yesterday and my printer says the tanks are low no matter what I do. The guy at Cartridge World said to hold down the stop/reset button for 5 seconds, but that didn't work for me... Any suggestions??
     
  7. redsteven thread starter macrumors 6502a

    redsteven

    Joined:
    Aug 22, 2006
    #7
    just to update things... i never figured out the answer to this.

    Luckily I haven't had to use my printer much lately, and the couple of times that I did I just printed from bootcamp, because I can get around the problem using the windows drivers : \
     
  8. dallasjack1984 macrumors newbie

    dallasjack1984

    Joined:
    Oct 30, 2008
    Location:
    Dallas
    #8
    I have a (basic, cruddy) Canon MP470 printer. One day I waltzed into CVS Pharmacy with my ink cartridge, ready for a $10 refill, or however much they were in the advertisement. Sadly, they said their machine couldn't refill my cartridge. So I asked where the ink cartridges were located, the ones for sale. I was about to bite the bullet... until... I found the Universal blah blah blah Ink Cartridge Refill Package! Six refills! $15! Whoooaaa, I thought.

    So I went home and acted like a mad scientist. That package provides this crappy instruction page and none of the cartridges listed were mine. So I did what any mad scientist would do: I did it my own way. Instead of using their crappy screw, I got out a hammer and a very small nail. I found a place toward the back of the top of the cartridge. And I hit the nail on the head. (Lame joke, I know.)

    Then I tilted the ink cartridge so that the exit area was lower than the other end. And I inserted the ink until it came out of the hole I had made. The first few times I did this, I capped it off using their rubber caps. Then I got tired of not having a big enough hole for those. So I just applied the sticky tape-like stuff, and back into the printer my cartridge went.

    The first three times, the printer thought I put in a new cartridge. The fourth time it did not. That time, instead of looking at this post, which gives us the hold-reset-for-five-seconds-idea, I went and bought a new cartridge.

    The new cartridge has been refilled once so far. But tonight, I ran into a BS problem. (No wonder these printers were free with the purchase of my Mac... they won't print if the color ink is out!! Even if I don't want to use any color ink!) But no worries... I was going to trick the printer...

    So I did the aforementioned process, filling the color cartridge with black ink.

    STILL, my printer said I needed a new color cartridge, because the newly-filled one was empty, according to the Canon. That's when I found this post and tried the hold-reset-for-five-seconds-idea. And it worked.

    I got bored and typed all of this. But don't give up. Spending $15 on five refills (one of those times I didn't use all of a refill tube-thing... so I capped it and saved it) is the best deal I've ever gotten. Think about it: 5 new cartridges would be, about, $100-180 depending on where you buy them.

    Write Canon a letter saying they need to find a new revenue stream -- the universal refill package murders the idea of buying a new cartridge every time...
     
  9. printerhelp5 macrumors newbie

    Joined:
    Feb 18, 2009
    #9
    Canon mp470 resolution

    Tried to refill my Canon mp470. The printer failed to recognize that a filled cartridge had been added. None of the options available for Canon allowed to bypass the chip.The packaging for the refill cartridge clearly states, "Run a deep clean service after installing the new filled cartridge". As soon as I did this a new option registered that allowed me to "temporarily" bypass the empty cartridge. I canceled the cleaning. Now it prints like normal.
     
  10. timhood macrumors newbie

    timhood

    Joined:
    Apr 12, 2004
    #10
    How to use refilled ink cartridges in Canon printers with your Mac

    As a follow-up for anyone else who might be trying to use refilled cartridges, I was able to get the printer to finally recognize my refilled ink cartridge as well. First, I opened the print queue for the printer. This can be done different ways. I opened System Preferences, chose "Print & Fax", selected the Canon printer and clicked on the "Open Print Queue" button.

    In the Print Queue window, select the Utility option in the toolbar at the top. Or you can select it by choosing the "Printer Utility..." option from the Printer menu.

    In the Printer List window, choose the Canon printer and click the Maintenance button in the lower-right corner. In the Canon IJ Printer Utility window that appears, you can click on the icon next to the "Deep Cleaning" option. In my version (it's probably the same for everyone), I could uncheck the option for "All Colors" and select the option corresponding to the ink cartridge I just replaced (in my case, I chose only the Black cartridge option).

    I then clicked OK and the printer started to do a deep cleaning but shortly after it complained about the ink cartridge being empty. I repeated the process and got a similar error message. Finally on the third time, it complained that it was unable to determine the cartridge level.

    At this point, I held the "Stop/Reset" button on the printer for about 5 seconds and the error message on the printer's screen went away and I was able to print without issue.

    My best guess is that if you perform the deep cleaning and it doesn't work the first time, try again until you get the U130 message (about not being able to determine the ink level) and then reset the printer and see if that works for you.

    If this seems like too much trouble but you'd still like to use refilled cartridges, there are Canon chip resetter tools available. I did a quick search and found a few places selling tools for about $27.
     
  11. sihart100 macrumors newbie

    Joined:
    Apr 16, 2009
    #11
  12. chilibill macrumors newbie

    Joined:
    Dec 16, 2010
    #12
    Canon MP150 refills Private Blog access?

    Hello SiHart100,
    I can't view the link you posted above since it is private. I would sure like to learn how to use my refills on my Canonon MP250. Can you direct me to where you found the instructions?
    Chilibill
     
  13. Finz macrumors newbie

    Joined:
    Aug 29, 2012
    #13
    stop/reset should work

    Hi, I did the stop/reset method. It worked.
    I also did these things:
    Cleared the print job from the cue
    Turned the printer off and back on
    Then help the stop/reset button until the alarm light went off.
    Hope you have better luck now!


     
  14. jamesollor, Dec 22, 2014
    Last edited: Dec 23, 2014

    jamesollor macrumors newbie

    Joined:
    Oct 14, 2013
    Location:
    United States
    #14
    I think your cartridge is not working properly. How much long you are using the same cartridge? There is 85% that your existing cartridge is unable to monitor your ink level. Try to change the cartridge and now try.
     
  15. redsteven thread starter macrumors 6502a

    redsteven

    Joined:
    Aug 22, 2006
    #15
    I think the issue was that I have to trick the printer into thinking it's a new cartridge after refilling it with ink.

    But that was long, long ago. I do appreciate you answering my 6 year old post though :)
     

Share This Page