Can's write to external HDD???

Discussion in 'Macintosh Computers' started by eyeon, Nov 4, 2004.

  1. eyeon macrumors regular

    Apr 7, 2004
    Montana, USA
    So, my brother has a PC running WinXP, and he has recently bought Myst III for it, not realizing that the game is on a DVD and he does not have a DVD drive... he does however own an external HDD that he uses pretty often, so I told him, sure, bring the game over with your ext HDD and we'll copy the files over. I plugged the drive into the firewire port and it mounted just fine, I could read files without any problems, but I simply could not write to the drive. I tried everything I could think of... Opeing the info window told me that the drive was not able to be modified, and creating a folder on the desktop and dragging it over to the drive gave me an error message about the it not being able to be modified. I even tried to plug the drive in using the USB port instead, and in that instance it would not even mount. What's this all about? I used to have a PC, and I used an external HDD to copy all of my files over to my Mac without any problems...

    I would really like to know how to resolve this problem, if for no other reason than for future reference. Thanks a lot in advance.
  2. robbieduncan Moderator emeritus


    Jul 24, 2002
    As he uses Win XP the drive is quite probably formatted with NTFS. OSX can read NTFS but cannot write to it! If you need interoperability between OSX and Win XP try Fat 32 (or SMB over a network).

Share This Page