Can't Access .mac via Internet Preference Pane

Discussion in 'General Mac Discussion' started by gudac, Oct 14, 2003.

  1. gudac macrumors newbie

    Oct 14, 2003
    Brownsville, Pa
    I can't access my .mac account via the System Preferences and the Internet Preferences on my Powerbook. I can access my .mac account from the finder via iDisk. It accepts my user name and password and allows me to access my files. I can get my .mac mail and can access the .mac account via System Preferences and the Internet Preferences on my desktop G4.

    The problem is only with my powerbook. Doesn't matter what type of connetion I have tried. Dialup, Airport, or via ethernet on my cable modem at work.

    Tried deleting preferences. No success.

  2. ColoJohnBoy macrumors 65816


    Mar 10, 2003
    Denver, Colorado
    Just as an update, in Panther the 'Internet' preference has been replaced by a '.Mac' preference. You can't access the files (I don't think you ever could) through preferences, but it gives you information about the iDisk.

Share This Page