Can't boot into OS9.2.2 anymore (867 G4 running 10.2.8)

Discussion in 'Mac Apps and Mac App Store' started by zanuzan, Jan 28, 2004.

  1. zanuzan macrumors newbie

    Aug 26, 2002
    All of a sudden I cannot boot into OS.9.2.2. When I hold down the option key on start-up it gives me only one choice--> OSX. When I chose 9.2.2 as my start-up OS choice in OSX and reboot it comes back as OSX. (So at least OSX sees it when I am up and running)

    The 9.2.2 boot drive is on a separate drive. It is still there, so the 9.2.2 hard drive hasn't died.

    I am running OSX.2.8 on a 867 single proc G4.

    I use 9 all the time! Should I try to find an OS 9 CD to boot from? Maybe repair permissions? Get some Drano?

    Any help greatly appreciated!
  2. cubist macrumors 68020

    Jul 4, 2002
    Muncie, Indiana
    Re: Can't boot into OS9.2.2 anymore (867 G4 running 10.2.8)

    Disk First Aid. It sounds like your System Folder has become 'unblessed'.
  3. TEG macrumors 604


    Jan 21, 2002
    Langley, Washington
    Nice thing about the last firmware update for all OSX capable systems is...

    After the Startup Tone, hold down "9" that will force a boot into OS9

    Holding down X will force a boot into OSX.

    Option only works if the two systems are on different drives (Either Physical or Partitional)

    I had a similar problem early on in my dual system days. I solved it by checking my HD (It was 10.1) and found a b-tree error. I fixed it and I was able to switch the OS with no problem.

  4. Spock macrumors 68000


    Jan 6, 2002
    I had a similar problem my iBook would get to the desktop in OS 9 and frezze even after a Desktop rebuild pram zap and without extensions I just erased the OS 9 sstem folder and now I can't install OS 9 Oh well
  5. zanuzan thread starter macrumors newbie

    Aug 26, 2002
    disk utility

    The disk utility repaired the drive that OS9 was on and now it works!!

    Woo Hooo!

Share This Page