Can't connect to my work's VPN from home

Zenderboy

macrumors newbie
Original poster
Jun 1, 2012
1
0
I took my personal Macbook to work to have my boss set it up so I could connect to the company's VPN and server. While at the office I connected to random unprotected wireless router. We tested it at the office and my computer connected just fine and I had access to the company server.

Then I went home and tried to get on the VPN via my wireless router and I get this message:

"You have been disconnected by your communication device. Check your settings and try again."

My first inclination was something was wrong with the router settings. I checked the settings and all VPN/encrypted tunnels were ENABLED. I tried changing them to disable and back again, but that did nothing. Then I read a message board that said sometimes it will work if you a plugged into the router. I did that and to no avail.

I brought my macbook back to work, connected through the same random unprotected router and , of course, it worked great. :mad: So Clearly, there must be a problem with my router/ISP?

I am not very good with computers when it comes to networking. Does any one have any ideas as to what the problem could be? Thanks.
 

donald.t

macrumors newbie
Nov 21, 2012
16
0
My networking is also not up to that mark.
Check with your help-desk to see if other users are having the same problem.?
 

BrianBaughn

macrumors 604
Feb 13, 2011
6,585
1,040
Baltimore, Maryland
Connect directly to your home modem via ethernet. If that works, you've narrowed it down to the router. If it's an all-in-one device, never mind!

If it IS the router or all-in-one, then you should be able to find some VPN specifics on the web pertaining to your router model.

What type of VPN is it?
 

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.