Can't deal with quartz extreme


macrumors newbie
Original poster
Feb 19, 2020
Remove ATIRadeon9700GA.plugin equals no stuck at the WindowServer.
Else stuck at WindowServer (blue screen with cursor at boot, black screen or last screen with cursor when killall -KILL WindowServer).

Tried commands:

sudo defaults write /Library/Preferences/ Quartz2DExtremeEnabled -boolean NO


Quartz2DExtremeDisabled -boolean YES

QuartzGLEnabled -boolean YES

Last successfully enables Quartz OpenGL as reported by System Profiler but still no avail when the file ATIRadeon9700GA.plugin is present.

Tried versions of the file from all the way to 10.3. - same stuck at WindowServer.

I have ATI Radeon 9800 Pro 256 MB AGP on powermac 7.2 early 2005 I believe.

Any ideas how to load above mentioned plugin without getting stuck. I think I need it for OpenGL games as they are currently stuck on black screen.

Also I've updated GPU firmware from the official ATI 2005 update I downloaded from TheMacElite.

I'm writing this from TenFourFoxG5.

EDIT: I tried my older ATI 9600 128 both with digital and analog signal (through convertor) but it's getting stuck at the same point - right now I'm downloading Tiger to see if it'll boot up the installation.
Last edited:
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.