Can't download Pages for iPhone cause its 5.1 and am on 5.0; solution?

Discussion in 'iOS 5 and earlier' started by HappyDude20, Apr 2, 2012.

  1. HappyDude20 macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #1
    My iPhone has 5.0 and don't have pages on it anymore. Tried downloading pages in the app store but can't cause it needs 5.1 it says. Solutions?
     
  2. sahnert macrumors 6502

    Joined:
    Oct 20, 2003
    Location:
    Seattle
  3. HappyDude20 thread starter macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #3
    I'm jailbroken.

    :/
     
  4. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #4
    OP thought you were a developer as in another thread you were having trouble with Mountain Lion.

    So you're in beta with OSX and a revision behind with iOS and worse yet jailbroken.
     
  5. HappyDude20 thread starter macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #5
    The reason my iPhone isn't updated is due to two apps in Cydia. LocationHolic. I fake my location constantly. Second is TetherMe. With Verizon I tether the iPhone data to my iPad all the time. These two are precious to me.
     

Share This Page