Can't drag files/folders anymore

Discussion in 'Mac Help/Tips' started by dabria, Feb 1, 2003.

  1. dabria macrumors newbie

    Dec 13, 2002
    Since yesterday I have just suddenly lost the ability to drag and drop. Verified my view options and nothing is selected to snap to grid or anything like that. I have no clue what might've happened there and am even clueless on how to fix.

    I have an Ibook so I tried with both the trackpad and my USB mouse..nada sweet nada. Right click, left click etc...all work fine though

    I'd very much like to be able to fix this without having to reinstall so if you have any suggestion please let me know.
  2. macfreek57 macrumors 6502

    Jan 1, 2002
    Baton Rouge, Louisiana
    yeah i had the same problem
    have you restarted or loged out since the problem?
    if so, you may not have the same problem. mine i believe is a preference problem (one in my user preferences folder). i have not gone through and found out exactly which one it is yet, but when i restart or log out, the problem is gone (until the finder is in one way or another force quited). i know that all i need to do is trial-and-error go through all of the preference files to find the corrupted one but that's going to take a while. i'd rather have someone be able to tell me exactly which one it would be.
    but the problem i am having may in some way be linked to some other problem that i've had NOT BEING ABLE TO COPY OR PASTE ANYTHING, ANYWHERE IN THE ENTIRE SYSTEM!!!!!
    it's extremely annoying
    and i know that it's also a corrupted preference file.

    the biggest thing is that i started having these problems THE DAY I UPGRADED TO JAGUAR!!

    i also had a corrupted preference file for itunes (it has three) after i installed jaguar

    please respond to this even if you have already solved your problem as maybe we could compare notes and solve mine too!
  3. macfreek57 macrumors 6502

    Jan 1, 2002
    Baton Rouge, Louisiana
    i'm about to reinstall on a different hard drive and see if that works
  4. GeeYouEye macrumors 68000


    Dec 9, 2001
    State of Denial
    It's a crash of coreservicesd. It's caused by a bad disk image sometimes, sometimes something else. Solve it by restart, and upgrade to 10.2.3. That SHOULD temporarily and permanently fix it.
  5. dabria thread starter macrumors newbie

    Dec 13, 2002
    I did restart..multiple times in fact but the problem is still there. For me the problem is there from the start. No need to force quit nothing I just can't drag/drop as soon as the system finishes booting. I can copy/paste just fine though.

    After looking in the Apple knowledge base I finally found this article. Hopefully you may find it more helpfull than I did.
    Article 107247

    I tried it but did not help my problem..hell now it takes forever to finish the logging and half the time I have to hard reboot because it's been sitting at the logging screen for over 5 mins.

    I'll probably end up just reinstalling everything tonight unless
    someone comes up with a miracle cure for this before then...

    Also I forgot to mention since this problem has started any new apps, icons, whatevever else I have downloaded have all showed up with the generic folder icon instead of their specific icon. When I do the Get Info I do see they're proper icon though. Even when running an app it also shows up in the Dock with that generic icon.

    I just remembered this was also happening

Share This Page