can't finish downgrading iPad 1gen 5.1.1 to 4.2.1 or 4.3

Discussion in 'Jailbreaks and iOS Hacks' started by bekble, Sep 7, 2013.

  1. bekble macrumors newbie

    Joined:
    Jan 30, 2013
    #1
    hi,

    I got ipad 1gen 3G 32gb where 5.1.1.(9B206) is on in.

    TinyUmbrella shows those SHSH blobs:
    4.2.1 (8C148)
    4.3 (8F190)
    5.0.1 (9A405)
    5.1.1. (9B206)

    I would like to downgrade to as lowest as possible firmware because 5.1.1. is way too slow.

    I downloaded iPad1,1_4.2.1_8C148_Restore from http://www.ipswdownloader.com/ and by redsn0w I used Extras-SHSH blobs - Stitch - chose my 4.2.1 IPSW and from Blobs - remote.

    It went ok.

    I entered iPad into DFU,
    closed iTunes, changed in private/etc/hosts last line by writing 74.208.105.171 gs.apple.com in the bottom line

    open Itunes and choose my compiled ipsw file

    and problems began...

    I couldn't wake iPad up.

    On display there was a picture of cable connecting to iTunes.

    I read that this might by 1015 problem so I tried to used:
    redsn0w - recovery fix but it didn't work. It couldn't enter into DFU mode
    tinyubrella - the same
    RecBoot - the same
    iReb - the same

    than I recovered it by iTunes again to 5.1.1 and did it over again with one by one firmware I have SHSH for, always the same error.

    I tried to put # before 74.208.105.171 gs.apple.com and 74.208.10.249 gs.apple.com but in vain

    what do I do wrong?

    is it possible that ipws is corect and I can't wake iPad up?

    is there any other newer saurik's server ip avaiable?


    please help
     

    Attached Files:

  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Because it has a baseband (3G) I believe you must run TinyUmbrella as well as the downgrade tool (Redsn0w or Sn0wbreeze) during the downgrade to fix the baseband.

    I'm sure iClarified.com has a tutorial.
     

Share This Page