Can't get native resolution on second monitor in OS X, but can in bootcamp (win 7)

Discussion in 'Mac Pro' started by iimpact, Oct 13, 2010.

  1. iimpact macrumors newbie

    Joined:
    Feb 22, 2010
    #1
    Here are my hardware specs:

    Mac Pro 1,1
    NVidia 7300GT (I need a new video card, anyone want to sell me one? [=)
    2 x Samsung Synmaster 2494SW (native resolution 1920x1080)


    Update:

    I booted into windows 7 and I am now able to get both native resolutions.
    Though, I am still unable to get both native resolutions (using DVI to DVIs) inside OS X for some reason. In OS X my second monitor is displayed as "VGA Display" and it completely black.

    I am not sure why it works in bootcamp using Windows 7, but not in Snow Leopard. I am guessing this is a problem with the OS X configuration.

    Anyone have any ideas ?
     
  2. RebootD macrumors 6502a

    RebootD

    Joined:
    Jan 27, 2009
    Location:
    NW Indiana
    #2
    Is it an HDMI monitor with no DVI? I had an LG Flatron 24in with HDMI and it refused to work with my GT120 at the native resolution in pre-10.6.4. I still have issues with it going to sleep and not waking up, it worked fine attached to a PC with an ATI x1900XT
     
  3. iimpact thread starter macrumors newbie

    Joined:
    Feb 22, 2010
    #3
    No, it doesnt have HDMI.

    In windows, I'm using the 1080p resolution with two DVIs connected.

    Do you think buying the new ati 5770 from apple will fix this problem with OS X ? I called my local store a few hours ago and they have a "few" in stock.
     
  4. RebootD macrumors 6502a

    RebootD

    Joined:
    Jan 27, 2009
    Location:
    NW Indiana
    #4
    I would suggest you try another monitor first before spending $250 on a video card upgrade.
     

Share This Page