Can't get out of recovery mode from ios 5.1 to ios 6 (help!) - not synced w/ itunes!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by El Burro, Feb 4, 2013.

  1. El Burro macrumors regular

    El Burro

    Sep 7, 2009
    After downloading ios 6 upgrade on my iphone 4s with ios 5.1.1 (jailbreak), itunes tells me that the phone is in "recovery mode" and can't be upgraded until I erase it. WTF?!?!?

    The major problem is that I don't have that phone synced to my new itunes on my new macbook air any longer as I got a new computer, and I don't have any of the documents/music/photos backed up on icloud or on my macbook air.

    I tried using tinyumbrella to make the iphone get out of recovery mode and it's not working.

    Am I basically ****ed now and losing everything on the iphone or is there hope? I don't have any backups.

    I'm incredibly upset that Apple is this fricking closed off, and won't let people access their phones to retrieve their documents/music/photos/etc. because of their stupid updates that mess everything up.

    If you know anything I can try to do before erasing everything, major karma to you.
  2. Castle87 macrumors regular

    Sep 15, 2012
    I had the same problem except mine wasn't jailbroken. I tried to upgrade to 6.1 and it froze my phone in recovery mode. Yes, I lost all my stuff because I didn't back it up beforehand, but it wasn't too bad because I had restored it a few weeks before trying to fix my wifi problem.

    Anyway, not sure how bad yours is but I was getting screens I've never seen before. All white screen, all blue screen, all red screen, apple logo, apple logo plus script on the top left corner. I turned it in for a new one.
  3. El Burro, Feb 4, 2013
    Last edited: Feb 4, 2013

    El Burro thread starter macrumors regular

    El Burro

    Sep 7, 2009
    Damn... there's no way to access the hard drive through sshing or anything else? Can't believe Apple allows this to happen. Bastards.

    Edit: So after trying tinyumbrella, going into dfu mode, trying redsnow, and a billion other things and wasting too much time, I found there is no way to get into the iphone. Unbelievable. That apple doesn't warn to backup your files (Not like I couldn't because I reinstalled OS X) befor eupgrading is just wrong. I'm not the only person to complain about this, and for a company that supposedly is user-friendly and easy to use, this has shown me that it is clearly irresponsible and reckless when handling customer's data.

Share This Page