Can't get passed login

Discussion in 'macOS High Sierra (10.13)' started by matt@onechurch, Apr 18, 2018.

  1. matt@onechurch, Apr 18, 2018
    Last edited: Apr 18, 2018

    matt@onechurch macrumors newbie

    Joined:
    Apr 18, 2018
    #1
    I just purchased a 15" mbp on Sat. Picked up a lacie rugged drive and after installing the desktop manager, restarting, and now when I try to login it the computer freezes at about 3/4 progress of the progress bar. I have tried to boot into safe mode and nothing. Any help out there?

    EDIT to add: I tried booting into recovery mode, but it says the hard drive is enrypted, however I never encrypted the drive or set-up a password. It locks me out and can not even re-install high sierra.
    --- Post Merged, Apr 18, 2018 ---
    Not sure how to delete this. After getting out of recovery mode and telling it to boot from the hard drive it let me log in. I navigated to filevault and noticed it had been turned on and was encrypting the drive (had several hours before being done). I guess I have to wait for it to complete before I turn it back off? I do not want to use it and am not sure how it got turned on in the first place.
     
  2. TheSkywalker77 macrumors 6502a

    TheSkywalker77

    Joined:
    Sep 9, 2017
    Location:
    Florida
    #2
    I’m pretty sure you can remove the thread by clicking the report button and asking for it to be removed.
     
  3. jbarley macrumors 68040

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #3
    This has always worked for me in the past...
     

Share This Page