Can't get printer to match color of monitor

Discussion in 'Digital Photography' started by kmaultsby, Sep 14, 2008.

  1. kmaultsby macrumors newbie

    Joined:
    Jan 3, 2006
    #1
    Here one for you guys. I have a Epson R800 printer which I use for prints only. I also have HP 7310 All In One which I use for everyday printing. The problem no matter what I have tried I can't get the Epson to print and match the color that is on my display screen but when I print the same picture off the HP which only use four colors it matches what is on the screen. I calibrate the screen but I don't think that is the problem because the HP matches perfectly. And also when I print for the Epson it leaves a slight green tint. The printer software I am using is Adobe Photoshop Elements 4.0. And color management is turned off so Photoshop is doing the color management.
    I print mostly 6x4 5x7 and 8x10.

    I thinking of going with Canon or HP if I can't get this to work.:(
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Calibrating only your monitor does nothing for your printer. If you want the same color from source to output, then you have to calibrate everything from source to output.
     
  3. taylorwilsdon macrumors 68000

    taylorwilsdon

    Joined:
    Nov 16, 2006
    Location:
    Bay Area
    #3
    Calibrate to your printer, not your monitor. Chances are, your printer company probably has an ICC profile that matches the printer in Photoshop available - if not, you can get a custom one made by local print shops/photo stores.
     
  4. AlaskaMoose macrumors 65816

    Joined:
    Apr 26, 2008
    Location:
    Alaska
    #4
    Try this: when ready to print a photo with your Epson printer, look and choose the option for the printer, not the software, to control the the printing job. For example, I am printing a photo using PSE6 and an Epson Photo R280 printer:

    1. I select PRINT, and the correct printer
    2. In the PRINT window, right side, under COLOR MANAGEMENT, I select "Printer Manages Color"
     

    Attached Files:

Share This Page