Can't get SFOTT to make a bootable disk for 10.8 or 10.9 on an MP 1,1

Discussion in 'OS X Mavericks (10.9)' started by withalligators, Feb 11, 2016.

  1. withalligators macrumors newbie

    Joined:
    Nov 13, 2014
    #1
    Hey folks,
    I'm tearing my hair out over here trying to get an unsupported OSX on my Mac Pro 1,1. Which is annoying because I had it working previously. So, let me try and detail everything I've done:

    My Mac is a 1,1 with 2 x 3.0GHz quadcores and 32GB RAM. I have an MSI 280X Gaming that'll go in there as soon as I can get mavericks running. I read up like crazy on installing unsupported OSXs via Tiamo and then SFOTT to upgrade this otherwise capable machine. I have single 1TB Sata drive in it. I managed to create an SFOTT key to install 10.8.4 and it worked. From there, I managed to install Mavericks 10.9.1 successfully. I then updated my firmware to the 2,1 using the tool.

    While attempting to understand the instructions on the oemden site on how to upgrade past 10.9.2, I did something wrong and screwed up. I thought I created a key, confirmed the combo upgrade from an app store download, and the system rebooted to install. I was never able to get it to see my SFOTT key from holding OPT at boot, just main. When I let it continue, it just went to a screen where it let me mess around in Disk Utility, download mountain lion, or load a time machine backup. frustrated, I gave up for a week or so.

    I used my GFs MBP to create a bootable 10.6 USB. Did that no problem, installed 10.6, updated to 10.6.8, and now I'm stuck. I will detail everything I've done since then.

    First, I downloaded and installed the latest version of SFOTT. Then I used disk utility to erase an 8GB USB drive as a Mac OS Extended (journaled). Moved a copy of the Install OS X Mavericks.app into my applications folder. I downloaded and reinstalled SFOTT. I opened SFOTT, chose english, chose settings, selected my USB key, selected this computer, selected mavericks as the OS I wanted to install, and successfully pointed towards the app in the applications folder. I then went to create the key, chose to create a key in autorun, and let it do it's thing. About 30 minutes later it said it was ready. I restarted it and held down option, and the only choice i was given was the main drive. I tried restarting with the USB in every port. It was instantly recognized on desktop, but never during boot.

    I then tried it again, with the same result. So, this time, after erasing it, I made sure to create a partition and be positive it was GUID. Again, same result. I tried to make an SFOTT key in mountain lion, like I did the first time. Same result, no boot drive options other than main. Then I used the firmware tool to rollback my firmware in case that was a problem. Same result.

    I then put a spare HDD into a bay, formatted it as Mac OS Extended (Journaled), and created 2 partitions, both GUID, one of them 40GB for the SFOTT key to be created on. I then used SFOTT to create teh key the same way, but selecting the 40GB SATA partion instead. It created the key SOOOOO much faster, in like 5 minutes. But, same result. Tried to make a mavericks key with it, same result.

    So, for some reason, SFOTT isn't creating bootable images, even when it used to. Can anyone tell my exhausted and not mac friendly brain what I did wrong? What detail am I missing that I didn't miss (but forgot) the first time?

    Does it need to be blessed or something? And if so, how do I do that?

    Thanks in advance for helping out this dummy.
     
  2. Riwam macrumors 6502a

    Riwam

    Joined:
    Jan 7, 2014
    Location:
    Basel, Switzerland
    #2
    **********
    Unfortunately this is nothing which might help you.:eek:
    Just to let you know that not in your Mac 1.1 but in other computers (MacBook 2.1 and 4.1) I managed in the past using SFOTT by oemden, and also using the other tool called MCPF of OSX Hackers.net to install Mountain Lion and Mavericks.
    I don't have any longer the MacBook 2.1 since it died...but all my successive efforts to install in my MacBook 4.1 presently Mountain Lion or Mavericks, as in your case, failed completely.
    I tried, as you did, SFOTT and also MCPF 1.0.1 and no result :eek:

    I don't understand it either but those tools for some unknown reason don't work for me any longer. :oops:

    TMRJIJ who runs the OSX Hackers.net site mentioned a few days ago that he is rebuilding that site and improving some of the tools he offers to install newer OSX in "unsupported" Macs.
    So it might be useful for you to catch a glimp next week in that site to see if something better might be then available. :rolleyes:
    Ed
     
  3. withalligators thread starter macrumors newbie

    Joined:
    Nov 13, 2014
    #3
    It's really strange that on the same machine, within a short while of itself, it would just stop functioning the same way unless Apple changed the way boot disks are recognized, which I doubt. I will check out that site though, thanks!

    Anybody have any ideas?
     

Share This Page