Can't get xp to ignore 8800 gt w/ gtx 295

Discussion in 'Mac Pro' started by BRIANinDIGITAL, Apr 14, 2009.

  1. BRIANinDIGITAL macrumors newbie

    Joined:
    Apr 4, 2009
    #1
    I got my gtx 295 running in windows xp fine but when I decide to power both the gtx 295 and the 8800gt I just get a blank screen. I think the mac os is automatically assigning the 8800 gt video card at start up. If i try to switch the monitor cable to the 8800 gt after startup it still has no display. It's not a power issue becuase I have an external power source running the gtx 295. Is there a trick to run a windows video card and mac os video card with both of them being powered at all times? By the way I read punkmofo's thread and still no luck.
     
  2. 10THzMac macrumors 6502

    Joined:
    Dec 17, 2007
    #2
    I have an 8800GT and 260GTX for Bootcamp operations with a single Apple 23in. While most of the time I just have the 260 as a CUDA co-processor and not linked to video, I did briefly have windows running with the 260 as the only monitor driver. I know this included

    (a) setting bootcamp as the startup drive (so not relying using the ALT key)
    (b) doing something in the windows control panel to get it to select the 260.
    (c) doing some optimizing in the NVIDIA control panel.

    It was really disconcerting to boot this way as the screen was dark for ages until Windows (XP) finally kicked in.

    Sorry this is a bit vague - I cannot afford to disrupt my config right now to check to make it clearer - but it did work. To get back to normal Mac you will then need to physically link up the 8800 to the screen and hold down ALT.
     

Share This Page