Cant install os 10.2 from boot disk

Discussion in 'Macintosh Computers' started by maclexic, Nov 27, 2003.

  1. maclexic macrumors newbie

    Nov 27, 2003
    I recently loaded linux yellowdog onto my G4 2x450.
    After successfully installing and using for quite some time, I decided to take out the hard drive which was in my computer and replace it with a new one. My intention was to put a fresh install of os 10.2 which i just purchased.

    All I'm getting confronted with after the computer is booted is an apple logo then a circle with a line going through it.
    Now the problem...
    List of symptoms and things i've tried.

    a.When force booting from CD you can hear it spin up , but it slows
    down again and eventually we get a screen that alternates betwen a
    folder and a question mark.
    b. I tried another cd drive, same thing. I disconnected the data cable
    from the hdd and connected it to the cd tried to boot, same thing.
    c. Norton Utilies cd wont boot.
    d. I've tried my working cd drive on my working data cable on all his
    ide controllers, it will not boot.
    e. Removed all pci devices except video card.
    f. Reseated all ram, then tried booting with each individual module
    g. Hdd also seems to spin up but doesent sound like it's being read.
    h. Tried zapping pram

    I dont know what else to try, any help greatly appreciated.
  2. LimeiBook86 macrumors 604


    May 4, 2002
    Go Vegan
    Does the hard drive work? Have you tested it? Can another Mac read the drive?
  3. maclexic thread starter macrumors newbie

    Nov 27, 2003
    It works and i have tried using more than one.....Same thing happens. I Brought a brand new hard drive just to see if it was the problem.

Share This Page