Can't Install Panther, computer won't work!

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by fussball, Nov 2, 2003.

  1. fussball macrumors regular

    May 7, 2003
    Hi all-
    I received panther on saturday from the IT dept. at my school. We have a campus software agreement so I get a free copy of OS X and Office X, among other programs. Because of this, the panther cds that are distributed are burned copies (legally burned, mind). I tried to install Panther, and the first time, the computer said there was an error with the cd, and to remove it and clean it off, then try again. I did this 2 times, and got fed up. I decided to skip the CD verification process and just install the OS, when the OS got to about 80% installed, it said there was an error and prompted a restart. The computer wouldn't restart in OS X, and it appears that 10.3 was partially installed on my computer, but now it won't boot, except in classic (yay for not having the newest technology) Now I am kind of stuck... I only have 10.2 update cds and it won't let me step backwards from 10.3 to 10.2. I basically have to wait until I can get another copy of OS 10.3 I guess. Anyway- lesson learned, don't skip CD verification!
  2. dethl macrumors regular

    Aug 28, 2002
    Austin, TX
    Burner prog may be to blame?

    Did your IT dept burn them using Toast or Disk Utility / Disk Copy? I've noticed that Toast does a HORRIBLE job burning panther discs (very odd!). If you can, try to get ahold of the .dmg and burn them yourself with Disk Utility/Copy.
  3. mklos macrumors 68000


    Dec 4, 2002
    My house!
    I don't know if this makes a difference, but make sure the CD's are named exactly the same as the originals or they may not work right. The first one should be named: Mac OS X Install Disc 1, the second Mac OS X Install Disc 2, and the third Mac OS X Install Disc 3.

    I would also ask the IT department what they used to make the copies. I just used Disk Copy in OS X.3 to make the image of the CD's (naming them the names above) and then burned them and they worked perfectly.
  4. fussball thread starter macrumors regular

    May 7, 2003
    The discs are named correctly (though they only gave me 2 discs... hmmm..) Where the problem comes in is verifying the actual data on the CDs, the installer checks the installation disc prior to installing.. I decided it would be best to simply skip the check and install after encountering an error 3 times in the check... figuring it was just a fluke in the check.. wrong choice I guess :p hopefully I will have another copy by the end of the week
  5. Brundlefly macrumors member


    Oct 4, 2003
    Hamilton Ontario
    Bad Sectors

    Many gaming and software companies are putting (pre made) bad sectors on their disks to avoid illegal copying, I have not heard of apple doing this, but it is likely.:(
  6. yosoyjay macrumors regular

    Nov 20, 2002
    I had trouble installing Panther around a similar percentage on disk one. Although my disks had no problems. I was able to get past the errors by doing the custom install and removing drivers and languages I didn't want. I remember having to do the same thing for Jaguar. Good Luck.
  7. fussball thread starter macrumors regular

    May 7, 2003
    The discs that were copied were SUPPOSED to be copied- it is part of the institutional license agreement- it saves apple the time and money of making 1000 copies for my school, and we can make copies on an as needed basis. There shouldn't be bad sectors on discs intended to be copied, and if there were they would be well noted by apple in the documentation.

    Also- I tried a custom install with just the software I needed, no extra printer drivers or languages, and I still had no luck- guess I'll just wait for a new copy of Jaguar
  8. fussball thread starter macrumors regular

    May 7, 2003
    I finally got a new copy of OS 10.3 today, and it installed fine. I guess there was just a problem with the previous burned discs I had.

    The only issue I have encountered so far is that iTunes wouldn't recognize my iPod, and the iPod update said that I didn't "have the right software installed" it would only let me updat after doing restoring the iPod to factory conditions. Not a big deal as I have all my music on my computer, but annoying. On top of that, the transfer speed to the iPod is horribly slow- It has taken 40 minutes so far to update the 8 GB of music I have... blah, looks like it is about 85% done..

Share This Page