Can't Install UT2004. Please help.

Discussion in 'Games' started by fcodc, Apr 26, 2006.

  1. fcodc macrumors newbie


    Oct 26, 2005
    San Antonio, TX
    Hello everyone.
    Since I got my MacBook Pro I haven't been able to install UT2004 on it. What happens is that the installer unexpectedly quits after I input the serial number. I had this same problem on my old iBook when running Tiger, but was easily solved by switching to Panther. Can anyone please help me?

    Exploding Barrels
  2. hamholio macrumors member

    Jun 22, 2006
  3. hamholio macrumors member

    Jun 22, 2006
    I got it. Download updated installer from macsoft page for anyone that's looking for help in the future.
  4. Obsidian6 macrumors 6502a


    Apr 29, 2006
    Laguna Niguel, CA
    i had this problem on both my previous PB g4, and my current G5 desktop. i would do the install. it would get about 1/2 the way through and then just freeze.

    and that was WITH the updated installer. the reason it doesnt work has something to do with the tiger OS. it just causes some kind of problem i guess.

    I was able to install it with no issue on my current PB, and what i did was drag the application over to my G5 lol. it works oddly enough, but it gets a wee bit glitchy in the menus.
  5. comictimes macrumors 6502a


    Jun 20, 2004
    Berkeley, California
    if you've tried on other computers and it works fine, then this probly isn't the problem, but my old UT2k4 disk was scratched, and so it wouldn't install, but I just emailed the Macsoft folk, and they sent me a new disk.

Share This Page