Can't make a new folder in my archive section of OSX Mail (Nor iCloud.com)

Discussion in 'OS X Mavericks (10.9)' started by Siderz, Dec 31, 2013.

  1. Siderz macrumors 6502a

    Joined:
    Nov 10, 2012
    #1
    Now that it's 2014, it's time to make a 2013 folder and archive all my 2013 emails.

    But, it seems like Mavericks has changed and I can no longer make a folder to put inside of the premade archive folder. I tried making a folder and just dragging it, but this also does nothing. I also tried going to iCloud.com and came to exact same conclusion.

    I've clearly got loads of folders (See pictures) in the archive section so obviously it's not like it was never possible. Right clicking "New Mailbox..." doesn't put it inside the archive, it just does the exact same thing as making a new mailbox in general.
     

    Attached Files:

  2. Siderz thread starter macrumors 6502a

    Joined:
    Nov 10, 2012
    #2
    I think I figured it out...those other folders in the archive folder were created in Mozilla Thunderbird. I remember when I first did this I used Thunderbird, not entirely sure why but I think the default Mail app was going too slow on my MacBook Air at the time.
     

Share This Page