Can't restore iPhone 4 to 6.1.2 from 6.1.2, have SHSHs

Discussion in 'iPhone Tips, Help and Troubleshooting' started by willryan42, Apr 19, 2013.

  1. willryan42 macrumors regular

    Feb 26, 2009
    I'm pretty experienced when it comes to jailbreaking, but I'm totally stumped on this one. I have a factory unlocked iPhone 4 running 6.1.2. I have ALL my SHSHs from iOS 5 to 6.1.2 stored on my computer.

    I'm trying to restore to 6.1.2, but I get a slew of different errors before the restore process even begins. I've gotten "this device isn't eligible for this build," 3194, 1600, 1601, 21, among others I think. I've tried all different stuff, editing my host file, using TinyUmbrellas TSS server and then restoring, changing USB ports, making a custom firmware with redsnow stitched with my blobs, tried on a PC, no luck.

    I was able to downgrade to 5.1.1 using redsnow (thinking that would somehow help), but I'm still getting all these errors. and now I'm stuck on ios 5!

    does anyone have any idea what's causing this?
  2. ipsychedelic macrumors 6502a


    Mar 8, 2012
    I had that issue before and was able to fix it with this.

Share This Page