Can't restore my iPhone 4 after Jaibreaking (4.2.1 with Green Poison=

Discussion in 'Jailbreaks and iOS Hacks' started by Beatbeckham, Feb 23, 2011.

  1. Beatbeckham macrumors regular

    Joined:
    Feb 23, 2011
    Location:
    Norway
    #1
    Hi. I had jailbroken my iPhone. I installed a couples of apps and settings. Suddenly my iPhone turned off. I turned it on again. Then, it's keep freezing at the same point all the time; Green Poison logo "loading".

    Now, I can't even off my iPhone. When I reset by holding homebutton and lock it just do the same.

    And, I also tried DFU, running green poision. But when i install it it will not load, freezing at green poison logo!?

    I've tried to run iTunes while resetting, but I can't view the iphone there too. I'm really worried about this. I just had my phone for a week.

    Please help me.
     
  2. iPhone4UK macrumors 6502

    Joined:
    Jun 15, 2010
    #2
    http://www.youtube.com/watch?v=sO3md4JbvXc
    this will work mate.
     
  3. jdaniel macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #3
    google about editing your 'host' files and make sure you dont have wifisync on your mac/pc
     
  4. Beatbeckham thread starter macrumors regular

    Joined:
    Feb 23, 2011
    Location:
    Norway
  5. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #5
    Please give back to the community and describe how you fixed it - or the next poor sod will post an identical issue
     
  6. amstrad macrumors member

    Joined:
    Aug 6, 2009
    #6
    Hello everyone,


    Beatbeckham, could you please explain how you managed to fix your problem ?

    I'm having the exact same issue !

    Thank you
     
  7. amstrad macrumors member

    Joined:
    Aug 6, 2009
    #7
    Beatbeckham, you've chosen not to receive private messages so i just hope you'll get back here and help us out...
     
  8. stapleboy macrumors newbie

    Joined:
    Feb 24, 2011
    #8
    I installed wifisync onto my macbook and then decided I didn't want it any more. When I downloaded the uninstall application, it didn't work and opened something weird in iTerm. Do you have any idea how I can uninstall wifisync?
     
  9. Beatbeckham thread starter macrumors regular

    Joined:
    Feb 23, 2011
    Location:
    Norway
    #9
    Oh yeah sure, This is what to do:

    1. Connect your iPhone to your PC and run iTunes.
    2. Reset your iphone by holding home button and lock button for 10 sec.
    3. When you see the Apple logo you should hold home button for about 5-10 sec and you will see your iPhone in iTunes.

    Hope this helped!
     
  10. ebeneben macrumors newbie

    Joined:
    Apr 23, 2011
    #10
    look out for wi-fi sync

    Thank you!!!!!!!

    wi-fi sync was THE problem! :eek:

    during uninstalation of wi-fi sync (download uninstal file from theri website) you have to enter your root password if you have none you have to change your adninistration password from nothing in to something for this uninstalation.
     

Share This Page