Can't restore my iphone to my current Firmware! tried over 30 times

Discussion in 'iPhone Tips, Help and Troubleshooting' started by yoyo59, Jul 17, 2011.

  1. yoyo59 macrumors newbie

    Joined:
    Jul 17, 2011
    #1
    I have firmware 4.3.1 and had my iphone jailbroken for a good 4 months, yesterday I recieved a gevey sim ultra.. had trouble getting it work, so I looked around and someone said uninstall mobile strutate first, I did.. and it took most of my useful cydia downloads.. anyway moving on..gevey ultra didn't work via furiousmods, only worked if I did the normal gevey sim trick, so I tried restoring the iphone with custom firmware 4.3.1 and I kept getting error 3194 somthing like that.. searched everywhere for help, downloaded tinyumbrella(have set hosts to cydia unselected & request shsh from cydia), saved shshs, ran TSS server, took kaspersky off, it worked and then I get error message 1600, so I searched for a solution..downloaded iREB, done that and it worked now it gets to 65% done in the restoring in itunes then pops up error 1013..I have searched for a solution and many say change the host, I have done it many times still get the error, uninstalled intunes reinstalled same thing..now my phone is stuck in recovery mode and won't do anything, computer and itunes still recognize it...help would be much appriecated!...I am so frustrated right now!:confused::confused:
     
  2. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Apple has stopped signing that firmware. It signs 4.3.4 now and it breaks all untethers.
    Download tinyumbrella.
    Put ur phone in dfu.
    Click on fixrecovery.
    Your phone will start working.
    Go to Cydia and there will be numbers written in green on Cydia home page .can u tell what are they?
     
  3. yoyo59 thread starter macrumors newbie

    Joined:
    Jul 17, 2011
    #3
    I need a firmware which I can jailbreak, I understand they don't sign that firmware anymore but I now have 4.3.3 saved as SHSH in tiny umbrella and I dled firmware 4.3.3 and it still doesn't work in itunes, keep coming up with error 1013, I tried fix recovery and nothing happens.
     

Share This Page