Can't restore to iOS 6.1.4, screen fades to black

Discussion in 'iOS 6' started by vfrederik, Jul 28, 2013.

  1. vfrederik macrumors newbie

    Joined:
    Dec 18, 2010
    #1
    Hey guys!
    Recently I tried updating my iPhone to 6.1.4, but something went wrong and it got stuck. It kept saying "waiting for iPhone" and then it gave me an "unknown error", with the number 9. Since then it's been in DFU and whenever I try to restore it, it keeps giving me the same error. It's different every time how far I get with the restore though but everytime before I get the error, the Apple logo and the progress bar fades to black on the iPhone. It's almost as if the iPhone shuts down all though the screen is still on.
    About 30 seconds or later I get the same error in iTunes.
    I've tried two different USB cables, an Asus and a Macbook Pro, but it's still the same result I get.

    I'm so lost, I have no idea what to do and usually I'm quite good with computers.
    Do any of you guys have an idea what's going on?

    Thank you so much!
    vfrederik
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    Is it entering recovery mode or DFU mode?
     

Share This Page