Can't schedule a meeting using Siri?

Discussion in 'iPhone' started by Tulipo, Oct 16, 2011.

  1. Tulipo macrumors member

    Joined:
    Mar 27, 2011
    #1
    When I tell Siri "schedule a meeting for tomorrow at 2PM", it sets it up then asks me to confirm. I say "yes" and then it takes forever and tells me "Sorry, I'm afraid I can't do that."

    Tried this on my wife's phone and it doesn't work either. Does it work for anyone here? I find it strange they advertise this in their commercials but it doesn't work!
     
  2. Jman13 macrumors 68000

    Joined:
    Aug 7, 2011
    Location:
    Columbus, OH
  3. French macrumors regular

    Joined:
    Jan 13, 2011
    #3
    I think it could just be a server issue with so many people using it.

    I noticed that it not only set up a meeting, but it also took the liberty of sending it to the person in my address book who I was including in the meeting. Only problem is Siri didn't ask which email address to use.
     
  4. wils8262 macrumors newbie

    Joined:
    Nov 27, 2009
    #4
    I also set up a meeting and Siri sent an e-mail to the person I mentioned in it. Does anyone know how to change the setting so an e-mail isn't sent?
     
  5. tourada macrumors regular

    Joined:
    Feb 27, 2011
    Location:
    Idaho
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    Are you a prior MobileMe subscriber? Yesterday access to my email and calendar was off and on. It was a server issue. That could be one reason if so...
     
  6. EmbraceTheOne macrumors 6502a

    Joined:
    Aug 26, 2011
    #6
    Just did it after reading this post. worked fine :)
     
  7. shinsenkana macrumors newbie

    Joined:
    Nov 23, 2011
    #7
    make sure you activated icloud, i couldnt set appointments and i finally activated everything then it worked.
     
  8. Blondiesmd, Oct 18, 2013
    Last edited: Oct 18, 2013

    Blondiesmd macrumors newbie

    Joined:
    Oct 18, 2013
    #8
    Siri not scheduling a meeting.

    First of all, the above mentioned folks that state "Mine works just fine" is not really an answer to the problem and is not at all helpful.

    I had this issue this morning on my newly work issued 5c and have found the fix to this to be to 'reboot' the iPhone by holding down the power (sleep/wake) button and the home button at the same time until the apple icon appears. After the reboot Siri worked just fine.
     

Share This Page