Cant View Images in Messages app or share an image through mail or Facebook

Discussion in 'iOS 6' started by gauci101, May 7, 2013.

  1. gauci101 macrumors newbie

    Joined:
    May 7, 2013
    #1
    I'm Using an iPhone 5 jailbroken on iOS 6.1.2 and I cannot open image thumbnails in messages, when i do it just shows a description of the image and not the image itself. I did have photoalbums+ previously installed but i recently uninstalled it and the problem still exists. Also if I try to share a photo from my camera roll to the default ios mail application it will open the nail draft then instantly close it without me doing anything. Sharing to facebook also doesnt work i click the share facebook icon and it does nothing. i really need help please!
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    Are you using the default messaging app?
     
  3. gauci101, May 8, 2013
    Last edited: May 8, 2013

    gauci101 thread starter macrumors newbie

    Joined:
    May 7, 2013
    #3
    Yes i am and this is what happens when i try to open the thumbnail
     

    Attached Files:

  4. gauci101 thread starter macrumors newbie

    Joined:
    May 7, 2013
    #4
    yes i am and this is what happens when i try to open a thumbnail
     

    Attached Files:

  5. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #5
    Browse to /var/mobile/Library/SMS

    Back up everything inside your Attachments folder somewhere. Then delete everything inside the attachments folder. Now see if you're able to view pictures again
     
  6. gauci101 thread starter macrumors newbie

    Joined:
    May 7, 2013
    #6
    Sorry im am really a noob, how do i back it up, just cut the files inside the attachments folder then paste them somewhere else?
     
  7. gauci101 thread starter macrumors newbie

    Joined:
    May 7, 2013
    #7
    Yeah the way i tried didnt work :/
     
  8. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #8
    Reboot once you have done that
     
  9. gauci101 thread starter macrumors newbie

    Joined:
    May 7, 2013
    #9
    Ok i did that and it still didnt work, then i even deleted them all permanatly and erased all my message threads and had someone send me a pic only to get the same result.... I also thought this was caused by a jailbreak tweak so i tryed this process in safemode but the result was still ste same
     
  10. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #10
    Since you don't mind deleting the messages, browse into /var/mobile/Library/SMS and delete everything inside and reboot the device and see if that helps. Back up the files before deleting in case you want your messages back
     
  11. gauci101 thread starter macrumors newbie

    Joined:
    May 7, 2013
    #11
    No that didnt do it....
     

Share This Page