Capture One Pro Issue in MacOS 10.13

Discussion in 'macOS High Sierra (10.13)' started by -Garry-, Jun 22, 2017.

  1. -Garry- macrumors 6502a


    Oct 23, 2005
    Manchester, UK

    I just opened Capture One Pro 10.1.2 on a machine running High Sierra. Where I should be seeing the main image, I'm just getting a blank grey area.

    Is anybody else seeing the same? Is it possible somebody could download the trial from and check?

    I've tried with hardware acceleration both enabled and disabled and am running it on a 2016 MacBook Pro.

    I appreciate that High Sierra is only a developer beta but I'd like to be sure that this issue isn't limited to my test machine before I report it to PhaseOne.

  2. SoyCapitanSoyCapitan macrumors 68040


    Jul 4, 2015
    C1 is one of those that very much lag behind new OS releases so they can support many legacy machines properly. It's best not to upgrade your OS immediately if you need to use that app.
  3. Merlyn3D, Jun 27, 2017
    Last edited: Jun 27, 2017

    Merlyn3D macrumors regular

    May 15, 2006
    I use capture one as well. I'd love to try out the 10.13 beta, but not if it breaks C1 in such a way. Has anyone else tried it?

    I just tested this out on my machine after installing the 10.13 beta, and I see the same issue.
  4. kickapoobd macrumors newbie

    Aug 7, 2003
    Same issue, they are usually really quick about updates:)
  5. Merlyn3D macrumors regular

    May 15, 2006
    Funny thing, when I have my external monitor attached, I don't hit this issue. Have you tried that?
  6. kickapoobd macrumors newbie

    Aug 7, 2003
    Issue is fixed with Public Beta two:)
  7. dinga macrumors newbie

    Dec 13, 2016
    Who also has this problem with the grey screen using the latest macos high sierra version and Capture One Anyone knows how to fix it? Thanks in advance!

Share This Page