cd-rw trouble

Discussion in 'General Mac Discussion' started by macinfo123, Mar 24, 2003.

  1. macinfo123 macrumors newbie

    Mar 24, 2003
    Hey everybody, Im having trouble with my burner. I have a dual 800 Powermac G4 (Quicksilver). I have a built in Apple CD-RW (Matisha CD-RW CW-8571). Starting yesterday I couldn't burn any cd's. I tried differnt speeds. I tried burning from itunes, and toast. From toast I get the error (Sense Key=Medium Error, Sense Code=0x73,0x03) and from itunes I get (error -2147352542). I need an answer quickly so if anyone knows why this is dong it and has an answer to fix it please let me know.
  2. shadowfax macrumors 603


    Sep 6, 2002
    Houston, TX
    Re: cd-rw trouble

    i would open disk utility and repair permissions before anything else. then i would restart. hope that works, write back if not :)
  3. Eniregnat macrumors 68000


    Jan 22, 2003
    In your head.
    How often and how long do you usually burn?
    Are you using cheep media?

    Maybe this link will help.

    I wrote a little paragraph (generic as to PC/Mac or what ever) as to where I have found problems in burning.

    Also a tiny note. I no longer purchase anything at computer shows. I bought some media that was already burnt. A tiny little inner track was burned in. The media was shrink wrapped and looked official. The vender was gone the next day. I know that I am not the only person that this has happened to. I am now religious about the media and media vendors that I use.
  4. VegetaPunk macrumors 6502

    Dec 30, 2002
    Its the CDs (99% sure) My CD burner gets the same thing and when I switched the brand of CDs it stopped. Some CD Burners just dont like some media, whether its cheap or expensive. Most of the time its cheap though.. I had an old yamaha that liked the cheap CompUSA brand and wouldnt burn all that well with the TDKs that everyone said was a good brand..

    thats my two cents

Share This Page