cell network search in system services

Discussion in 'iPhone' started by The Game 161, Nov 13, 2011.

  1. The Game 161 macrumors G5

    The Game 161

    Joined:
    Dec 15, 2010
    Location:
    UK
    #1
    In location services what system services should be on for battery life. I have them all off apart from cell network search. Is this correct?
     
  2. himynameiscody macrumors 6502a

    himynameiscody

    Joined:
    Oct 9, 2011
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    5 minutes ago I turned em all off. Why is tr function for each. It doesn't even tell you.
     
  3. The Game 161 thread starter macrumors G5

    The Game 161

    Joined:
    Dec 15, 2010
    Location:
    UK
    #3
    Main reason why I ask is because it says cell network search has used my location in the past 24 hours...so wondered if this is affecting battery life
     
  4. himynameiscody macrumors 6502a

    himynameiscody

    Joined:
    Oct 9, 2011
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    I heard if you're in a low signal area it'll search for best tower or some ****. Ima leave it off for a while if I don't notice any problems it'll say off
     
  5. The Game 161 thread starter macrumors G5

    The Game 161

    Joined:
    Dec 15, 2010
    Location:
    UK
    #5
    Well maybe that is causing drain while at work then? I have switched it along with everything else in the list...guessing thats ok.
     
  6. himynameiscody macrumors 6502a

    himynameiscody

    Joined:
    Oct 9, 2011
    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    If u have no service or are searching ur best bet is airplane mode. At least for me cuz mines in a locker
     
  7. The Game 161 thread starter macrumors G5

    The Game 161

    Joined:
    Dec 15, 2010
    Location:
    UK
    #7
    Nah i get a signal but it's on edge so i'm guessing im losing % due to it searching for a 3G connection. Although i only lost 3% in over an hour just now..guessing thats the best to hope for.

    I moved my e-mail from fetch every 30 mins to an hour.
     
  8. himynameiscody macrumors 6502a

    himynameiscody

    Joined:
    Oct 9, 2011
    #8
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    What is the system Spotlight setting
     

Share This Page