Cellular isn’t working....at least well?

appygirl82

macrumors 6502a
Original poster
Oct 4, 2012
693
302
Oregon
just got my AW3 yesterday. Got it all set up and cellular up and running. At work I left my phone in locker and tried to use it while walking around as time allowed. Could not get any texts to send, or receive. Also couldn’t get any of the apps to work. I did try to make a call and it went through. When I swipe up, it showed cellular button was “on”...above it showed a wifi signal. I moved my phone to a different location at my lunch break and was able to get a few texts to send but most still wouldn’t. I’m almost wondering if the times I got it to work was because it was using the WiFi in the building?!

Got home and took a walk to the end of the block, again tried to send text...no go. Never got sent until I was at my front door.

Basically this AW is doing the same thing my AW2 did....the cellular isn’t giving me anything?!

Am I doing something wrong?
 

BA2020

macrumors member
Oct 28, 2017
42
9
just got my AW3 yesterday. Got it all set up and cellular up and running. At work I left my phone in locker and tried to use it while walking around as time allowed. Could not get any texts to send, or receive. Also couldn’t get any of the apps to work. I did try to make a call and it went through. When I swipe up, it showed cellular button was “on”...above it showed a wifi signal. I moved my phone to a different location at my lunch break and was able to get a few texts to send but most still wouldn’t. I’m almost wondering if the times I got it to work was because it was using the WiFi in the building?!

Got home and took a walk to the end of the block, again tried to send text...no go. Never got sent until I was at my front door.

Basically this AW is doing the same thing my AW2 did....the cellular isn’t giving me anything?!

Am I doing something wrong?
Lots of things will work w/o your phone connected, but not SMS text. Perhaps your phone can't get a wifi or LTE signal while in your locker?

Here's what you can test under more favorable conditions:

1) be somewhere you have good LTE but No Wifi access. turn off BT and Wifi on your phone (but LTE has to be connecting on your phone). Verify that your watch is on LTE--use the Explorer face or control center. Then send some SMS text, and anything else you want to do on your watch.

If that works, then you know it's doing what it should.
 

dave006

Contributor
Jul 3, 2008
3,358
670
Just West of East
First some basics: SMS/MMS text messaging requires that your synced smartphone must be powered on so SMS/MMS messages may be forwarded to your watch. iMessage must be enabled and your smartphone must be connected to your Cellular network via either a cellular or Wi-Fi connection. If using a Wi-Fi connection, your smartphone must have Wi-Fi calling activated.

In the Control Center on the Watch, there is button for the LTE. White indicates that LTE is enabled and in standby mode. Green indicates that the Watch is actively connected to LTE, this also means that Bluetooth and Wi-Fi are not available. If the Icon is Grayed out then LTE is disabled. If you Tap the Cellular Button, top left Button in the Watch's Control Panel, the next screen is where you enable / disable Cellular.
....Got home and took a walk to the end of the block, again tried to send text...no go. Never got sent until I was at my front door.

Basically this AW is doing the same thing my AW2 did....the cellular isn’t giving me anything?!

Am I doing something wrong?
When you go on a test walk, try to make a phone call first and then try to send a message. This will confirm that Cellular is active. Are you using the Explorer Watch Face? It will show an active cellular connection and the strength as up to 4 Green dots just above the center of the Watch Face.

Dave
 

appygirl82

macrumors 6502a
Original poster
Oct 4, 2012
693
302
Oregon
First some basics: SMS/MMS text messaging requires that your synced smartphone must be powered on so SMS/MMS messages may be forwarded to your watch. iMessage must be enabled and your smartphone must be connected to your Cellular network via either a cellular or Wi-Fi connection. If using a Wi-Fi connection, your smartphone must have Wi-Fi calling activated.

In the Control Center on the Watch, there is button for the LTE. White indicates that LTE is enabled and in standby mode. Green indicates that the Watch is actively connected to LTE, this also means that Bluetooth and Wi-Fi are not available. If the Icon is Grayed out then LTE is disabled. If you Tap the Cellular Button, top left Button in the Watch's Control Panel, the next screen is where you enable / disable Cellular.

When you go on a test walk, try to make a phone call first and then try to send a message. This will confirm that Cellular is active. Are you using the Explorer Watch Face? It will show an active cellular connection and the strength as up to 4 Green dots just above the center of the Watch Face.

Dave
I thought for the benefit of the doubt that maybe at work it was a problem since my work building is a bunch of concrete. Maybe signals were bad etc. but the interesting thing is, my phone works fine around the building so in theory the watch should too. In the past, with my Series 2, it would connect to the WiFi and I was able to send SMS messages that way. However, the WiFi at work has been sketchy lately. This watch “should” have the cellular which should combat that problem, the cellular service is fine obviously. Yesterday like I said, when I swiped up on the face, it showed a little WiFi symbol above the cellular (and other control center buttons). When I went on my walk today in my neighborhood it did show the 4 or 5 dots indicating cell strength etc but still wouldn’t send a text. I am really frustrated, seems this thing won’t do anything different when separated from my phone. I could get the same from my Series 2 AW :(
 

dave006

Contributor
Jul 3, 2008
3,358
670
Just West of East
OK, at home disable Bluetooth and Wi-Fi on your iPhone. Your watch should connect to your Wi-Fi and if you don't have Wi-Fi at home, the watch should switch to LTE. Now try to send a SMS Txt message.

It will work, just need to figure out what is wrong with your set up or if it could be a bad watch.

Dave
 

appygirl82

macrumors 6502a
Original poster
Oct 4, 2012
693
302
Oregon
OK, at home disable Bluetooth and Wi-Fi on your iPhone. Your watch should connect to your Wi-Fi and if you don't have Wi-Fi at home, the watch should switch to LTE. Now try to send a SMS Txt message.

It will work, just need to figure out what is wrong with your set up or if it could be a bad watch.

Dave
Yea I got on chat yesterday (Saturday) with an Apple rep. He walked me through a few things to no avail. I have a genius bar appt on Sunday to have it looked at. For whatever reason, it just won't use cellular (very rarely). Even with my home wifi turned off....as soon as I got out of range of my phone it would show a little wifi signal, not sure what wifi it is connecting to. Either way, the watch isn't functioning as it should. I hope I can get it resolved today. Thank you everyone for your help!
 

appygirl82

macrumors 6502a
Original poster
Oct 4, 2012
693
302
Oregon
One last quick question: is your watch running watchOS 4.0.1 ( the latest release )?

Dave
Yes! We checked both the watch and the phone for current software updates. I unpaired the phone and paired again etc. I have gotten the watch to use cellular a few times but its brief and spotty...mostly the watch just wont use cellular for whatever reason? It is either connected to the phone (when close enough) or seems to be connecting to random wifi :cool:
 

dave006

Contributor
Jul 3, 2008
3,358
670
Just West of East
With that update I am going to vote for a bad watch at this point!

A little good news for the future, watchOS 4.1 is expected to have a Wi-Fi button on the Watch Control Panel to Enable / Disable Wi-Fi on the Watch. Also the SSID of the Wi-Fi network is expected to be displayed when Wi-Fi is active on the watch. Both of these are currently working on the watchOS 4.1 Beta.

Dave
 

BillGates1969

macrumors 6502a
Sep 11, 2008
548
463
Bournemouth
With that update I am going to vote for a bad watch at this point!

A little good news for the future, watchOS 4.1 is expected to have a Wi-Fi button on the Watch Control Panel to Enable / Disable Wi-Fi on the Watch. Also the SSID of the Wi-Fi network is expected to be displayed when Wi-Fi is active on the watch. Both of these are currently working on the watchOS 4.1 Beta.

Dave
I can confirm that the current beta of 4.1 does all of the above. If the watch flips over to WiFi from the Bluetooth connection it displays the SSID at the top. You can also toggle off WiFi, which is really quite useful if it has tried to connect to a public hotspot that needs portal confirmation. It makes troubleshooting so much easier too.

I haven't checked all the release notes, but I seem to be getting an extra bar in most places on cellular too, though that could just be a placebo effect!
 
  • Like
Reactions: dave006

appygirl82

macrumors 6502a
Original poster
Oct 4, 2012
693
302
Oregon
UPDATE: Went to my Genius Bar appointment today. Spent well over an hour with a tech trying to troubleshoot the problem. Nothing worked...Watch was bad. I’ve got a nice new shiny watch now and I am up and running!

Thanks everyone for the help :)
 

GC251114

macrumors 6502
Jul 28, 2015
346
146
You see that’s what’s great about these forums. When people stop having a pop at one another (not this thread) , good comes out of it.

Thread starter was having problems , users tried to help & passed suggestions to troubleshoot. Thread starter tried , still no joy. More suggestions & valid points made. Helpful tips etc etc. Appointment made , problem resolved , thread starter happy.

I almost don’t recognise this place.
 

BA2020

macrumors member
Oct 28, 2017
42
9
You see that’s what’s great about these forums. When people stop having a pop at one another (not this thread) , good comes out of it.

Thread starter was having problems , users tried to help & passed suggestions to troubleshoot. Thread starter tried , still no joy. More suggestions & valid points made. Helpful tips etc etc. Appointment made , problem resolved , thread starter happy.

I almost don’t recognise this place.
In the short time I’ve been here, I think most people are trying to help. (There’s always the occasional jerk everywhere.)

As long as we’re throwing out recognitions, @dave006 seems to go above and beyond helping members here. That dude is awesome!
 

GC251114

macrumors 6502
Jul 28, 2015
346
146
In the short time I’ve been here, I think most people are trying to help. (There’s always the occasional jerk everywhere.)

As long as we’re throwing out recognitions, @dave006 seems to go above and beyond helping members here. That dude is awesome!
Totally agree.

@dave006 certainly goes that extra mile with regards to helping. Good to see & always aporeciated.

Cheers
 

appygirl82

macrumors 6502a
Original poster
Oct 4, 2012
693
302
Oregon
You see that’s what’s great about these forums. When people stop having a pop at one another (not this thread) , good comes out of it.

Thread starter was having problems , users tried to help & passed suggestions to troubleshoot. Thread starter tried , still no joy. More suggestions & valid points made. Helpful tips etc etc. Appointment made , problem resolved , thread starter happy.

I almost don’t recognise this place.
Agreed! This forum can be a bit brutal at times (mostly I am over in the iPhone one). My thread here a couple of days ago for my AW, all of you were so helpful and suggested all the same things Apple ended up trying with me. Ultimately, problem couldn’t be diagnosed so they gave me a new one!

Again, happy I came here for help and everyone was nice :)