Chrome icon on the menu bar–how to get rid of it?

Discussion in 'Mac Apps and Mac App Store' started by iRock1, Jun 27, 2014.

  1. iRock1 macrumors 6502a

    iRock1

    Joined:
    Apr 23, 2011
    #1
    I tried something about going to the Chrome settings and disabling notifications, but every time I open up Chrome, that frigging bell is on my menu bar again.

    How can I definitely disable that annoying thing?
     
  2. Dolorian macrumors 65816

    Dolorian

    Joined:
    Apr 25, 2007
    #2
    In the menu go to Chrome -> Hide Notifications Icon.

    That should do it.
     
  3. iRock1 thread starter macrumors 6502a

    iRock1

    Joined:
    Apr 23, 2011
    #3

    ???

    Where is that option?
     
  4. Dolorian macrumors 65816

    Dolorian

    Joined:
    Apr 25, 2007
  5. iRock1 thread starter macrumors 6502a

    iRock1

    Joined:
    Apr 23, 2011
    #5
    What a weird thing, that option doesn't existe on my Mac. :eek:
     
  6. Dolorian macrumors 65816

    Dolorian

    Joined:
    Apr 25, 2007
    #6
  7. bruitmonkey macrumors member

    bruitmonkey

    Joined:
    Jan 22, 2014
    Location:
    Riga, Latvia
    #7
    Type in the Chrome's adress bar : chrome://flags
    Then search (CMD + F) Google Now
    Disable Google Now Notifications
    Restart browser
     
  8. iRock1 thread starter macrumors 6502a

    iRock1

    Joined:
    Apr 23, 2011
    #8
    I already did that, as I tried to describe in my first post. The thing is that the bell icon reappears randomly, which is driving me nuts.
     

Share This Page