Cisco VPN domain entry

Discussion in 'iPhone' started by Geckotek, Apr 6, 2011.

  1. Geckotek, Apr 6, 2011
    Last edited: Apr 6, 2011

    Geckotek macrumors G3

    Geckotek

    Joined:
    Jul 22, 2008
    Location:
    NYC
    #1
    My coworker has had his iPhone connected and working with our Cisco based VPN concentrator until a recent change was applied.

    Before, our desktop VPN client login didn't have a separate field for the domain. After the change our VPN now prompts for user/pass/domain in 3 separate fields. After this change his iPhone VPN stopped working. Using domain\user doesn't work either.

    I'm wanting to get an iPad to be available for emergencies as I travel. But it's worthless if I can't get connected. Any ideas on what we need to do to connect via VPN again? (I'll be asking our networking guy tomorrow but suspect it won't be high on his list of concerns.)


    Edit: Answering my own post, using the UPN for the account worked.

    If any Windows admins have suggestions for the best iPad RDP client, any suggestions would be appreciated. Think I'll be at the local Apple store early in the AM to pick up an iPad 2.
     
  2. mgeron, Feb 3, 2012
    Last edited: Feb 6, 2012

    mgeron macrumors newbie

    Joined:
    Feb 3, 2012
    #2
    I don't understand your fix. What did you do that worked? I'm having the same problem.

    Max

    2/6 - answering MY own post. I figured it out. I did username@domain for the account and that worked. I didn't know what UPN was and had to look that up. But using UPN as Geckotec suggested didn't work for me because my email address doesn't identify/contain the domain of our network.
     

Share This Page