Cisco VPN problems

Discussion in 'Mac Apps and Mac App Store' started by FatTony, Mar 17, 2004.

  1. FatTony macrumors regular

    Jul 17, 2002
    Does anyone have any troubleshooting tips for a Cisco VPN client?

    I have been using this client for a long time. Over the past few days, after connecting, I would have to force quit the VPN client to disconnect. I wouldn't be able to reconnect until after a log out/log in.

    Now I can't connect at all. I've tried uninstalling and reintstalling the VPN client with no luck.

    I get this message when I try to connect:

    "Secure VPN Connection terminated locally by the Client. Reason: The remote peer is no longer responding."

    I am running OS X 10.2.8 and the Cisco VPN client 4.0.1 (A)
  2. dudeami macrumors regular

    Feb 4, 2004
    Several things can cause, but primarily it would mean that you can not contact the VPN device. This can be caused by a firewall, either on your Mac or your router, or any other device between your machine and the vpn device that can block ports. Another cause could be that the VPN client will default to communicating using UDP. UDP communication will not work if you are using network address translation. For example to translate your IP address from a reserved address like 192.168.1.x to a valid internet routeable address provide by an ISP. If your IP address is being translated when communicating to the VPN device, then you should configure the tunnel to use IPSec over TCP/IP instead of UDP.

    Hope this helps.
  3. FatTony thread starter macrumors regular

    Jul 17, 2002
    Thanks for the reply. I do have my VPN set up for IPSec/UDP and I have a router doing NAT for my home network. It has always worked in the past, but I will change that setting. I was able to resolve the connection issue by restarting my DSL and router. I've never had to do that before, now I have another arrow in my troubleshooting quiver.


Share This Page