Clean install on rMBP Mid-2014, now Dell P2415Q won't turn on when restarting

Discussion in 'macOS Sierra (10.12)' started by CheesePuff, Sep 21, 2016.

  1. CheesePuff macrumors 6502

    Joined:
    Sep 3, 2008
    Location:
    Southwest Florida, USA
    #1
    Did a clean install of the public release last night, and now my rMBP Mid-2014 model which I use on my desk in clamshell mode paired to a Dell P2415Q 4K external display no longer turns on during a reboot of the system, and if I open my MacBook only the keyboard lights come on and nothing at all on the display, forcing me to do a hard reboot and then wait for the MacBook display to turn on then I can close it again.

    Never happened on El Capitan... anyone else seeing this and know of a fix?
     
  2. CheesePuff thread starter macrumors 6502

    Joined:
    Sep 3, 2008
    Location:
    Southwest Florida, USA
    #2
    Anyone else happen to be on Sierra now with a MacBook Pro and the Dell P2415Q or P2715Q monitors?
     
  3. reasonrulaz macrumors member

    reasonrulaz

    Joined:
    Sep 29, 2012
    #3
    Yes, i experienced exactly same issue with Samsung 4k monitor.

    It's known issue with MacOs 10.12.. I'm waiting 10.12.1 for solution.
     
  4. CheesePuff thread starter macrumors 6502

    Joined:
    Sep 3, 2008
    Location:
    Southwest Florida, USA
    #4
    Don't hold your breath, on beta 4 now and same issue.
     
  5. quidire macrumors 6502

    quidire

    Joined:
    Aug 11, 2004
    Location:
    Washington DC (in Kalorama Triangle)
    #5
    Did 10.12.1 solve this problem? I was thinking of getting a P2415Q for use as a vertical complement to my 27" iMac…
     
  6. BenTrovato macrumors 68020

    BenTrovato

    Joined:
    Jun 29, 2012
    Location:
    Canada
    #6
    It works fine on 13" MBP and 2012 Mac mini. I noticed it was so slow responding coming out of sleep with sierra but it is better on 10.12.1
     
  7. CheesePuff thread starter macrumors 6502

    Joined:
    Sep 3, 2008
    Location:
    Southwest Florida, USA
    #7
    I don't think you will have an issue with it connected to an iMac - my issue is when operating a rMBP 15" in clamshell (closed) mode.
     
  8. CheesePuff thread starter macrumors 6502

    Joined:
    Sep 3, 2008
    Location:
    Southwest Florida, USA

Share This Page