cloning HD problem

Discussion in 'Macintosh Computers' started by jxyama, Oct 22, 2004.

  1. jxyama macrumors 68040


    Apr 3, 2003
    i just got a 160 GB external HD... my PB has a 40 GB internal, so i decided to partition the external into two: one to put a clone of my internal and the other to store misc. music/photo files.

    i made the clone partition about the same size as my internal, ~40 GB. my internal is about 75% full, with a little over 10 GB free.

    i tried multiple times to clone the HD (and bless the clone so it would be bootable), using both Carbon Copy Cloner and SuperDuper, but i always run into problems. some files on my HD cause errors.

    in case of CCC, i just chose to ignore it, but then the disk is non-bootable. in case of SuperDuper, the cloning must terminate since it cannot work around the error.

    i've repaird permissions multiple times, both before and after cloning and i've also ran fsck via console mode.

    here's a sample of the log from SuperDuper. not sure what the error is at the end:

    (i'm cloning the internal HD called "Monster" to a partition called "Backup".)

    it seems that the error is more cloning time related than specific file it's trying to clone, since each time i try to clone, the error happens while cloning different things...

    any ideas what i could do?

    btw, i'm running panther... with all the updates. the confusing thing is, i have another 40 GB HD and i was able to clone (using CCC... the same version as the one i just tried) my old jaguar on it no problem. could the problem be panther related?
  2. jxyama thread starter macrumors 68040


    Apr 3, 2003
    i guess no one has had a similar problem?

    i checked CCC forum and i think the next thing to try is to zero my HD and partition without turning on journaling. sounds like as good of an advice as there is, since jaguar didn't support journaling and it used to work...

    anyway, just in case anyone else runs into problems, i'll report what i find after work.
  3. wrc fan macrumors 65816

    wrc fan

    Jan 19, 2003
    In a world where LPs are made like pancakes
    I can't help with your problem, but I've been able to use CCC just fine with Panther and journaling. Do you have journaling enables on both drives? That's how mine is set up.
  4. jxyama thread starter macrumors 68040


    Apr 3, 2003
    i am now unsure what the problem is... i have a feeling the disk is defective. :( the disk utility is not working properly on it... when i partition, sometime, one of the volumes would revert back to "disk1s3" and be unmounted. (even if i gave it a different name, etc.) i can mount it via disk utility but after a few tries. it's all very strange.

    i think i'm just going to exchange this and see how a new one goes.
  5. jxyama thread starter macrumors 68040


    Apr 3, 2003
    apparently, some drives just don't work with cloning. i've looked at CCC author's forum and there are instances where certain disks just give problems and not much can be done about it.

    i'm getting the disk replaced. if the problem persists, i guess i'll just not bother trying to clone the drive but use it as a regular back up unit.

Share This Page