CoD help needed

Discussion in 'Games' started by KD7IWP, Jun 26, 2004.

  1. KD7IWP macrumors 6502a


    Mar 8, 2004
    American living in Canada
    Hey, I'm stuck at Stalingrad. I won't even begin to talk about how many things and different ways I have tried, but I can not get anywhere. The sniper behind a wall tells me to run on his command towards a truck and keep on running. I get shot EVERY time about 7 feet from the truck and the dumb sniper just sits there, he never fires at the machine gun that is chopping me down. I've tried avoiding him and running in that direction from the beginning of the level, but I'm shot. I run before or after he tells me, I get shot. I crawl, I get shot. I duck as I get to the truck, I get shot. I've now tried this over 40 times and it's getting really old. How do I get by, or better yet, how do I get the sniper to actually be productive? Thanks.
  2. kiwi_the_iwik macrumors 65816


    Oct 30, 2001
    London, UK
    I just completed the game in VETERAN - and the only suggestions that I can offer are to use the objects as cover (remember the Omaha Beach scene in Medal of Honor?!?), TIME your run so that YOU start when the machine guns stop, and DON'T - and I mean DON'T - run backwards. The Russians will take that as a retreat, and shoot you themselves!!

    You'll make it!

    Good luck...
  3. Golem macrumors 6502

    Jun 2, 2003
    He tells you till wait till the belt changes.

    Wait for the gun to stop and then run. Done it twice. Normal and expert and had no troubles either time.
  4. applekid macrumors 68020

    Jul 3, 2003
    Yeah, the sgt. tells you went to run. Just listen for him to say go or run. He does shoot at the machine gunners, you have to wait for it. It sounds like you just run as soon as he talks. It's scripted so that after he's done talking and starts shooting, the machine gunners' rounds can be dodged.
  5. Maclarny macrumors 6502


    Apr 20, 2003
    I've had similar problems when playing the PC version and I suggest to restart that specific level and see if that makes any difference. It worked for me.

Share This Page