iPad “Compose Email” button glitched on iPad OS 13.5?

pullfocus

macrumors 65816
Original poster
Sep 17, 2009
1,157
355
LA, CA
Hey, all.

I’ve noticed a weird behavior with the “compose email“ button in the mail app.
Unless I‘m actually in an email and not my inbox list, when I tap it in portrait mode, it’s non-responsive, but switching to landscape seems to sort it out.

It’s not a failure that part of the screen(top right), as other items there in other apps function fine.

Just wondering if anyone else has noticed this behavior
 
Last edited:

Namara

macrumors 6502
Apr 16, 2020
263
156
I just tried the steps you described on my 12.9. I think it's just because in portrait mode the folder view is overlaid on top of whatever active email is below it, so prevents composing a new email. In landscape, all three views are side-by-side so nothing is obstructed.

If that's not it, maybe you can create a video to show what it looks like to you.
 

pullfocus

macrumors 65816
Original poster
Sep 17, 2009
1,157
355
LA, CA
I just tried the steps you described on my 12.9. I think it's just because in portrait mode the folder view is overlaid on top of whatever active email is below it, so prevents composing a new email. In landscape, all three views are side-by-side so nothing is obstructed.

If that's not it, maybe you can create a video to show what it looks like to you.
No. That was it. 🤦🏻‍♂️

I realized that today, like a dumbass. In landscape mode, the folder view functions like macOS Mail.
 
  • Like
Reactions: Namara

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.