Computer Keeps Freezing!

Discussion in 'Mac Help/Tips' started by jermsmingy, Jan 3, 2003.

  1. jermsmingy macrumors regular

    Feb 25, 2002
    I have a powerbook g4(800mhz) running 10.2. About a week ago my system froze while burning a CD. So I restarted and put a new CD in and tried again. This time a kernel panic occurred. My system froze twice since then until yesterday. My system would just freeze (not a kernel panic) Then it wouldn't want to restart, so I reset the power managment. I had to do that aobut 4 times just to get my computer to start up. I decided I would erase the drive and install jaguar again. The computer had a kernel panic trying to install jaguar on a clean drive. I finally got jaguar installed and was updating to 10.2.3 and the computer froze. I then tried to run hardware test using the CD that came with my powerbook, and it froze while trying to boot from the CD finally after it freezing twice I ran the test and it said everything was okay. I tried to reinstall jaguar again. This time I cannot get disc 2 to load. The computer has frozen twice and has had 4 kernel panics. I also reset the P Ram to see if that would help but it hasn't. I ran a fsck and it came up with no errors. I tried to verify the disk and repair disk permissions using the jaguar CD, and twice it said it couldn't check the drive because it failed to mount. When I was finally able to verify the disk it said nothing was wrong. Is there anything that I am missing. I know that in rare cases kernel panics can be caused by hardware. Since I am having kernel panics when I am booting/booted from a CD it leads me to believe that this issue is hardware related. If any of you have any ideas please help! Thanks!
  2. benixau macrumors 65816


    Oct 9, 2002
    Sydney, Australia
    here is a list of things you should do:

    unplug all devices from mac (inc. k/b and mouse)
    put mac in back seat of car.
    take to nearest open apple store or apple retailer
    put on service desk
    exxplain the above
    watch them do it and get same problem
    demand brand new mac for replacement
    wait forever and a day (seems it)
    go pick up new mac
    start from point dot

    good luck. if anyone knows any batter thing to do please post so we can help this unfortunate soul.
  3. sparkleytone macrumors 68020


    Oct 28, 2001
    Greensboro, NC
    also, just try logging in as root and verifying permissions. if you cant even get that far you can do this.

    1) cmd+s on boot to boot into single usermode
    2) 'fsck -y' until there are no errors, to check the filesystem
    3) 'mount -uw /' to mount the filesystem
    4) 'SystemStarter' to run necessary services
    5) 'diskutil repairPermissions /' to repair permissions
    6) 'sync;sync;sync;reboot' to reboot safely

    make sure to pay attention to capitalization.
  4. MacBandit macrumors 604


    Aug 9, 2002
    Springfield, OR (Home of the Simpsons)
    Sounds to me like you definitely have a hardware problem.

    Do you still have AppleCare?
  5. awulf macrumors 6502

    Mar 1, 2002
    South Australia
    It Might be the NVRAM so try resetting that.

    To reset it hold down Command-Option-O-F when you turn the computer on.
    Then let go when the computer tells you to.
    Now type: reset-NVRAM
    Then type: reset-all

    If that doesn't work go to the AppleCentre.

    Have you tried booting up on a Mac OS 9 CD?
    If you haven't see if that works.

Share This Page