Connecting LG 5K to tbMBP 15 causes trackpad loss

Discussion in 'MacBook Pro' started by ubercool, Jan 20, 2017.

  1. ubercool macrumors 6502a

    ubercool

    Joined:
    Jan 31, 2008
    Location:
    Las Vegas
    #1
    I just spent an hour-and-a-half with AppleCare and they ware as baffled as I. Every time I connect my LG 5K via its USB-C cable, I lose the ability to use the trackpad or my Bluetooth mouse. Here are the symptoms:

    1. Cannot click on menus or select windows. Can only quit applications with Command-Q. Can only right-click on Finder background or any other right-clickable item.

    2. After two forced restarts, and after disconnecting from LG 5K, I do regain use of the trackpad.

    3. I eliminated any potential log-in item that might be interfering, i.e. TextExpander, ChronoSync, Moom, etc. Did many zap prams, disk repairs, permission repairs, etc. Nothing works. AppleCare advisor had me log in as a guest, did not help. Senior Advisor was equally stumped. Started this Thursday after three weeks of everything working fine. First time it happened I was using Adobe Indesign.

    I sent Apple a log file. I will let you know what happens. :eek:
     
  2. ubercool thread starter macrumors 6502a

    ubercool

    Joined:
    Jan 31, 2008
    Location:
    Las Vegas
    #2
    I found the issue myself. But since everyone is so helpful here, I will keep the solution to myself.

    Thanks for all your help folks!
     
  3. turbineseaplane macrumors 68030

    turbineseaplane

    Joined:
    Mar 19, 2008
    #3
    So what was it?

    (I noted your sarcasm - Please remember that the vast majority here do not have your exact setup and those that do perhaps were not having the same issue as you...)
     
  4. brosenz macrumors regular

    brosenz

    Joined:
    Apr 26, 2011
  5. jeepik, Jan 21, 2017
    Last edited: Jan 21, 2017

    jeepik macrumors regular

    Joined:
    Oct 2, 2009
    #5
    I have two lg 5 k displays hooked up to my mac and have no issues now..initially i was having a bunch of random issues so i setup the MacBook from scratch and reinstalled Sierra and that seemed to fix the issue
     
  6. brosenz macrumors regular

    brosenz

    Joined:
    Apr 26, 2011
  7. pubmsu macrumors newbie

    Joined:
    Dec 9, 2014
    #7
    Hi jeepik, which GPU do you have? Is there any UI lag at all when using two 5K?
     
  8. jeepik macrumors regular

    Joined:
    Oct 2, 2009
    #8
    i have the top of the line model with the 460

    yes there is lag, especially when opening mission control
     
  9. jeepik macrumors regular

    Joined:
    Oct 2, 2009
    #9
    Wow karma literally just bit me...woke up and my MacBook's display is done..i mean done all sorts of glitches and shadows and color loss..ugggh
     
  10. pubmsu macrumors newbie

    Joined:
    Dec 9, 2014
    #10
    Very sorry to hear that. Keep us posted...
     
  11. ManuCH macrumors 6502

    Joined:
    May 7, 2009
    Location:
    Switzerland
    #11
    So what was it? To me it almost sounds like you had a USB mouse with a stuck key connected to one of the display's USB ports.
     

Share This Page