Constant signal drop/cycling?

Discussion in 'iPhone' started by econoar, Nov 26, 2012.

  1. econoar macrumors regular

    Joined:
    Apr 10, 2007
    #1
    Does anyone else have this problem with their iPhone 5/iOS 6? My signal seems to constantly go from full 4G/3G to no bars then no signal then back to full signal. This is usually without my even touching my phone or moving locations. It drains the crap out of my battery too.
     
  2. iceterminal macrumors 68000

    iceterminal

    Joined:
    May 25, 2008
    Location:
    Dallas Tx.
    #2
    Wife iPhone 5 will go from 4-5 bars LTE, to "No Service", then back to 4-5 bars again.
    For us, its normally the problem with AT&T and not the phone. I sometimes wonder if its due to the dropping connection of one tower and reconnecting to another thats the cause of it.
    Her disconnects last less than 10 seconds.
     
  3. scaredpoet macrumors 604

    scaredpoet

    Joined:
    Apr 6, 2007
    #3
    This happens in fringe areas on AT&T. It was happening to me when Hurricane Sandy hit and a lot of the towers were in bad shape where I live.

    My significant other's 4S was locked onto "4G" but not getting any data throughput, so it wasn't of much use, either. The only thing that fixed it was when AT&T got their cell sites up and running again.
     
  4. nburwell macrumors 68040

    nburwell

    Joined:
    May 6, 2008
    Location:
    PHL
    #4
    This happens to me while I'm at home. My AT&T iPhone 5 goes in and out of LTE to 4G (I live in an area that doesn't have full LTE). I simply turn off LTE and my signal has not dropped once since then. Usually when I go into the city (which has LTE), I will turn LTE data back on.
     
  5. robopath macrumors regular

    Joined:
    Aug 11, 2010
    #5
    Happened to me a few times to me as well, I reset the network settings and it has not happened again.
     

Share This Page