Control center WiFi and Bluetooth

Discussion in 'iOS 11' started by ronnieb9580, Oct 11, 2017.

Thread Status:
Not open for further replies.
  1. ronnieb9580 macrumors newbie

    Joined:
    Oct 25, 2010
    #1
    ok so this is A HUGE problem for me and I wish they’d fix it. I always turned off my WiFi and Bluetooth via the control panel until os11 because now when you click on them it only cuts off the signal for the network you’re currently connected to. I need it to be how it used to be and actually turn off the connections all together. Now I have to go to settings and manually turn off them rather then just swiping up. I hate this!!!!
     
  2. DeltaMac macrumors G3

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    I think you will have a fix for that soon.
    I noticed that in the latest iOS 11.1 beta 2 --- select Airplane mode in the control center, the radios (LTE, Wi-Fi, and Bluetooth) now turn off, as they did previously. I verified that by watching the status of the radios in Settings.
     
  3. ronnieb9580 thread starter macrumors newbie

    Joined:
    Oct 25, 2010
    #3

    Oh thank goodness. I sure hope you’re right!!
     
  4. 840quadra Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Twin Cities Minnesota
    #6
    As mentioned, this has been discussed in various other threads, including a front page story featured on MacRumors
     
Thread Status:
Not open for further replies.

Share This Page

5 October 11, 2017