Corrupt 9.2 Installation Tome

Durandal7

macrumors 68040
Original poster
Feb 24, 2001
3,153
0
This is a very odd problem, I am trying to install 9.2 on my iMac 333 running 8.6 and each time I get an error that reads "Installation Tome is corrupt" and then aborts the installation.

The disc works on all the other computers I have tried it on.

The iMac's CD drive works flawlessly with all of the other discs.

Any ideas?
 

Durandal7

macrumors 68040
Original poster
Feb 24, 2001
3,153
0
OK, I am 100% sure I was in Mac Help/Questions when I posted this. Maybe this is a database problem?

If a mod would be kind enough to move the thread...

edit- Thanks for moving it arn.
 

Hemingray

macrumors 68030
Jan 9, 2002
2,914
26
Ha ha haaa!
Is this an official 9.2 CD or is it burned from a disk image? Have you actually installed 9.2 onto other computers using this CD or just tested it?
 

Durandal7

macrumors 68040
Original poster
Feb 24, 2001
3,153
0
This is an official 9.2 disc. I ran the installation sequence past the point where it aborted on another computer and it worked fine until I cancelled it.
 

GeeYouEye

macrumors 68000
Dec 9, 2001
1,652
6
State of Denial
It might be a scratched disc. Try another 9.2 CD, or use a 9.0 CD and upgrade (not for the faint of bandwidth - it's over 50 MB of downloads)
 

Durandal7

macrumors 68040
Original poster
Feb 24, 2001
3,153
0
Well, it seemed to be a bizarre fluke. I tried the CD a few more times and it finally worked. We may never know what caused it :rolleyes:
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.