corrupt digital camera images??

Discussion in 'Macintosh Computers' started by jlakis, Dec 13, 2003.

  1. jlakis macrumors newbie

    Dec 13, 2003
    hello all,

    after upgrading to panther I can't seem to download a decent image off my digital camera (s400.) I tried using iphoto and the canon software and in iphoto the photos don't even come off the camera and in canon image capture they come off, but corrupt. the thumbnails look fine, but when I open them they have huge bars of color all over them. (see attached)

    any ideas/help would be much appreciated!!!


    Attached Files:

  2. 7on macrumors 601


    Nov 9, 2003
    Dress Rosa

    did you forget to eject your camera once you connected to it? Thus corrupting the card? Or have you been pulling your card out of your camera while your camera is on?
  3. jlakis thread starter macrumors newbie

    Dec 13, 2003
    I just plug it in, turn it on and use it.
    I don't see an image on the desktop so I didn't think you had to unmount it.
    I also tried to re-format the card and tried another card, but that didn't help either.

Share This Page