Could not find installation information for this machine in Yosemite OS X 10.10

Discussion in 'OS X Yosemite (10.10)' started by johndoe20, Jul 23, 2014.

  1. johndoe20 macrumors newbie

    Joined:
    Jul 23, 2014
    #1
    I updated my mavericks to beta version of yosemite. I formatted my PC by erasing all data from disk utility (cmd - R from boot up) and tried to re-install OS X to install beta 4 version. But I get the message mentioned in the title and could not install an OS on my machine. I am downloading mavericks app from the app store from a different machine to install mavericks again. Will I be able to downgrade to 10.9 ?
     
  2. Manic Harmonic macrumors 6502

    Joined:
    Dec 4, 2011
    #2
    I don't see why not since it worked before. How good was your internet connection when you tried to install Yosemite? Usually that's the cause of that message AFAIK. Also make sure your smbios is correct.
     
  3. Antoni Nygaard macrumors 6502a

    Antoni Nygaard

    Joined:
    Jun 23, 2009
    Location:
    Denmark
    #3
    If there is no OS on your computer now you have to download mavericks on a another computer. If Yosemite is on your computer now and you try to re install the OS with booting up with cmd + r and press install it tries to find the build for Yosemite but it's not available on the server to download.
     

Share This Page