Could some one help with my big problem on my iphone?

Discussion in 'iPhone' started by iWalkerz, Oct 21, 2011.

  1. iWalkerz macrumors newbie

    Joined:
    Oct 21, 2011
    #1
  2. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #2
    Ummmm, no.

    You mean to tell me it's easier for you to record a video than type the problem? I'm on a metered data plan!

    And the problem started when you jail broke your phone...
     
  3. reedfox11 macrumors newbie

    Joined:
    Oct 21, 2011
    #3
    Restore it. You will have to remove the jailbreak from your iPhone 3GS to get it to go back. If it does not do it. Hold the home button and the sleep wake button till it restarts.
     
  4. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #4
    Um is it a tethered jailbreak? Can't be on a 3gs… If not jail broke looks like restores is in order.
     
  5. reedfox11 macrumors newbie

    Joined:
    Oct 21, 2011
    #5
    Explain
     
  6. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #6
    If it's a tethered jailbreak he is going to have to connect to Redsnow and boot tethered. I have no idea what iOS a 3g phone runs off hand.

    Could always restore as new and re-jailbreak.
     
  7. reedfox11 macrumors newbie

    Joined:
    Oct 21, 2011
    #7
    That will do, let's see him do it now.:p
     

Share This Page