Crackling from headphone jack?

Discussion in 'iPhone' started by adcx64, Sep 25, 2012.

  1. adcx64 macrumors 65816

    adcx64

    Joined:
    Nov 17, 2008
    Location:
    Philadelphia
    #1
    Anyone else experiencing crackling when turning their headphones around in the port!?
     
  2. stevo505 macrumors member

    Joined:
    Sep 14, 2012
    #2
    I have noticed this as well. I never experienced it on the iPhone 4, but it's very noticeable on the 5. I have no idea what could be causing it, but it's kind of annoying.
     
  3. ncfuser macrumors regular

    Joined:
    Oct 24, 2007
    #3
    I noticed it too on Sunday while cutting the lawn. I need to test using different headphones. I think this is a way bigger issue then the "maps"
     
  4. adcx64 thread starter macrumors 65816

    adcx64

    Joined:
    Nov 17, 2008
    Location:
    Philadelphia
    #4
    I don't think getting a replacement will help, as there are more than just a few people with this in another thread.
     
  5. mebehere macrumors regular

    Joined:
    Sep 21, 2012
  6. InfinitiG macrumors 6502

    Joined:
    Jun 22, 2010
    #6
    yea a bit....but only when you spin it, not under normal listening
     
  7. jlake02 macrumors 68020

    jlake02

    Joined:
    Nov 2, 2008
    Location:
    L.A.
  8. bhimpele macrumors member

    Joined:
    Jul 16, 2008
    #8
    My last 2 iphones had the same issue. I went to Apple, and they replaced my headphones in 2 minutes, and the static/crackling was gone forever.
     
  9. atari1356 macrumors 68000

    atari1356

    Joined:
    Feb 27, 2004
    #9
    It happens on mine, but sounds more like cell signal interference or some other electrical interference than crackling from the headphone jack.

    I don't notice it when listening to music or watching video. It's quiet and I only hear it when no sound is actually coming through the headphones.

    Not sure if that's the same thing you're talking about...
     
  10. JFC macrumors member

    Joined:
    Oct 19, 2011
    #10
    This is happening on my i5 as well. Turning the jack increases it momentarily, but then it stops.
     
  11. adcx64 thread starter macrumors 65816

    adcx64

    Joined:
    Nov 17, 2008
    Location:
    Philadelphia
    #11
    This is exactly what I'm talking about, you can only hear it when there is something playing.
     
  12. Leonard1818 macrumors 68020

    Joined:
    Nov 15, 2011
    #12
    I noticed this when I plugged mine in (headphones) but I figure that was normal... I've listened to music with my good ear buds and didn't notice anything...
     
  13. adcx64 thread starter macrumors 65816

    adcx64

    Joined:
    Nov 17, 2008
    Location:
    Philadelphia
    #13
    It happens when you actually turn your headphones in the jack, like physically twisting them in there. My iPod touch doesn't do this.
     
  14. diamond3 macrumors 6502a

    Joined:
    Oct 6, 2005
    #14
    I've noticed it. There also seems to be a constant low buzz sound coming through that I can only tell when nothing is playing. I pick it up on my car stereo through the headphone port when there isn't anything playing to cover up the sound.
     
  15. lelisa13p macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #15
    I don't understand why you'd want to twist the plug while it's being used. :confused:
     
  16. adcx64 thread starter macrumors 65816

    adcx64

    Joined:
    Nov 17, 2008
    Location:
    Philadelphia
    #16
    My Bose headphones have an angled plug, that i need to turn to be flush with the phone before I put it in my pocket.
     
  17. CristobalHuet macrumors 65816

    CristobalHuet

    Joined:
    Jan 18, 2008
    Location:
    Montreal
  18. lelisa13p macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #18
    Wouldn't you just plug it in that way? I know, it shouldn't matter. :)
     
  19. adcx64 thread starter macrumors 65816

    adcx64

    Joined:
    Nov 17, 2008
    Location:
    Philadelphia
  20. InfinitiG macrumors 6502

    Joined:
    Jun 22, 2010
    #20
    i think this is earpod related because I just tried using my sony mdr v6 and no crackling at all when I spin the connector
     
  21. adcx64 thread starter macrumors 65816

    adcx64

    Joined:
    Nov 17, 2008
    Location:
    Philadelphia
  22. ithinkimalion macrumors member

    ithinkimalion

    Joined:
    Aug 24, 2011
    #22
    It appears to be certain headphones. Happens on my earPods, but not my Beats.
     
  23. ap4lifetn macrumors member

    Joined:
    Jun 22, 2010
    #23
    happens to my earpods as well.

    can you guys list whether your sets has a mic built in? It could be related to the mic/headphone combination
     
  24. asuandy macrumors member

    asuandy

    Joined:
    Aug 26, 2007
    Location:
    Phoenix, AZ
    #24
    This has been happening in my car with the 3.5mm jack. It will crackle or sometimes not even play unless I remove and reinsert the cable and/or twist it around. No issues like this with my 4S.
     
  25. Millionaire2K macrumors 6502a

    Joined:
    Apr 12, 2011
    #25
    I had this happen on my 4 but didnt notice yet on the 5.
     

Share This Page